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Introduction
This guide has the following chapters:
•

1 Handling Paper
Explains how to choose, handle and load paper.

•

2 Using the Operation Panel
Explains how to use the operation panel to configure the printer.

•

3 Fonts
Shows the available fonts.

•

4 Options
Shows the available options.

•

5 Computer Interface
Describes the possible connections between the printer and
your computer.

•

Glossary
A Glossary of terms used is provided here.
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Conventions
This manual uses the following conventions:
Convention

iv

Description

Example

Italic Typeface

Used to emphasize a key
word, phrase or references to
additional information.

Close the top cover.
Refer to Toner Container
Replacement on page 3-3.

Courier Typeface

Used to denote messages or
names displayed on the
operation panel.

Replace the waste toner box when
the Check waste toner box
message is displayed.

Bracket Bold Text
Typeface

Used to denote operation
panel keys.

Press [Go].

Bold Typeface

Used to emphasize button or
items to be selected in dialog
boxes, and titles displaying in
dialog boxes.

Click Next.

Notes

Used to provide additional or
useful information about a
function or feature.

Important

Used to provide important
information.

Caution

Cautions are statements that
suggest mechanical damage
as a result of an action.

Warning

Used to alert users to the
possibility of personal injury.

NOTE: For information about storing
the pin, refer to step 10.

IMPORTANT: Ensure paper is not
folded, curled, or damaged.

CAUTION: Do not pull the cassette
out when holding the front of the
machine.

WARNING: High voltage is
present in the charger section.

ADVANCED OPERATION GUIDE

1 Handling Paper
This chapter explains the following topics:
•
•
•
•
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General Guidelines
The printer is designed to print on high-quality copier bond paper (the kind
used in ordinary dry copier machines), but it can also accept a variety of
other types of paper within the limits specified below.

NOTE: The manufacturer assumes no liability for problems that occur
when paper not satisfying these requirements is used.
Selection of the right paper is important. Using the wrong paper can result
in paper jams, misfeeding, curling, poor print quality, and paper waste, and
in extreme cases can damage the printer. The guidelines given below will
increase the productivity of your office by ensuring efficient, trouble-free
printing and reducing wear and tear on the printer.

Paper Availability
Most types of paper are compatible with a variety of machines. Paper
intended for xerographic copiers can also be used with the printer.
There are three general grades of paper: economy, standard, and
premium. The most significant difference between grades is the ease with
which they pass through the printer. This is affected by the smoothness,
size, and moisture content of the paper, and the way in which the paper is
cut. The higher the grade of paper you use, the less risk there will be of
paper jams and other problems, and the higher the level of quality your
printed output will reflect.
Differences between paper from different suppliers can also affect the
printer’s performance. A high-quality printer cannot produce high-quality
results when the wrong paper is used. Low-priced paper is not economical
in the long run if it causes printing problems.
Paper in each grade is available in a range of basis weights (defined later).
The traditional standard weights are 16, 20, and 28 pounds (60 to
105 g/m2).
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Paper Specifications
The following table summarizes the basic paper specifications. Details are
given on the following pages.
Item

Specification

Weight

Cassette: 60 to 105 g/m2
(16 to 28 lb/ream)
MP tray: 45 to 200 g/m2
(12 to 53 lb/ream)

Thickness

0.086 to 0.110 mm (3.4 to
4.3 mils)

Dimensional accuracy

±0.7 mm (±0.0276 inches)

Squareness of corners

90° ±0.2°

Moisture content

4 to 6 %

Direction of grain

Long grain

Pulp content

80 % or more

Minimum and maximum paper sizes
The minimum and maximum paper sizes are as follows. For non standard
paper such as cut-sheet, the MP (multi-purpose) tray must be used.

MP Tray

Minimum
Paper
Size

148 mm
5-13/16 inches

Minimum
Paper
Size

450 mm
18 inches

210 mm
8-1/4 inches

432 mm
17 inches

Paper Cassette

88 mm
3-7/16 inches

148 mm
5-13/16 inches

297 mm
11-11/16 inches
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11-11/16 inches
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Selecting the Right Paper
Laser printing is a process involving laser light, electrostatic discharge,
toner, and heat. In addition, as the paper passes through the printer it
undergoes considerable sliding, bending, and twisting motions. A highquality printing paper matching the printer’s requirements withstands all
these stresses, enabling the printer to turn out clean, crisp printed copies
consistently.
Remember that all paper is not the same. Some of the factors to consider
when selecting paper for the printer are as follows:
Condition
Avoid using paper that is bent at the edges, curled, dirty, torn, embossed,
or contaminated with lint, clay, or paper shreds.
Use of paper in these conditions can lead to illegible printing, misfeeding,
and paper jams, and can shorten the life of the printer. In particular, avoid
using paper with a surface coating or other surface treatment. The paper
should have as smooth and even a surface as possible.
Composition
Do not use paper that has been coated or surface-treated and contains
plastic or carbon. The heat of fusing can cause such paper to give off
harmful fumes.
Bond paper should contain at least 80 % pulp. Not more than 20 % of the
total paper content should consist of cotton or other fibers.
Paper Sizes
Cassettes and an MP tray are available for the paper sizes listed in the
table below. The dimensional tolerances are ±0.7 mm (±0.0276 inches) for
the length and width. The angle at the corners must be 90° ±0.2°.

MP tray

1-4

Size

Cassette or
MP tray

Size

Envelope
Monarch

3-7/8 × 7-1/2 inches

Ledger

11 × 17 inches

Envelope #10

4-1/8 × 9-1/2 inches

Legal

8-1/2 × 14 inches

Envelope #9

3-7/8 × 8-7/8 inches

Letter

8-1/2 × 11 inches

Envelope #6

3-5/8 × 6-1/2 inches

Statement

5-1/2 × 8-1/2 inches

Envelope DL

110 × 220 mm

Folio

210 × 330 mm

Envelope C5

162 × 229 mm

A3

297 × 420 mm

A6

105 × 148 mm

A4

210 × 297 mm

B6

128 × 182 mm

A5

148 × 210 mm
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MP tray

Size

Cassette or
MP tray

Size

ISO B5

176 × 250 mm

B4

257 × 364 mm

Executive

7-1/4 × 10-1/2 inches

B5

182 × 257 mm

Envelope C4

229 × 324 mm

Oficio II

8-1/2 × 13 inches

Hagaki

100 × 148 mm

Oufuku Hagaki

148 × 200 mm

Youkei 2

114 × 162 mm

Youkei 4

105 × 235 mm

8K

273 × 394 mm

16K

197 × 273 mm
Paper with other sizes (custom sizes) can also be fed from the MP tray.
The minimum size paper for manual feed is 88 × 148 mm (3-1/2 × 5-13/16
inches), fed lengthwise. The maximum size is 297 × 450 mm (11-11/16 ×
17-3/4 inches).

Smoothness
The paper should have a smooth, uncoated surface. Paper with a rough or
sandy surface can cause voids in the printed output. Paper that is too
smooth, however, can cause multiple feeding and fogging problems.
(Fogging is a gray background effect.)
Basis Weight
Basis weight is the weight of a standard quantity of paper. In the traditional
system, the standard quantity is a ream consisting of 500 sheets
measuring 17 × 22 inches each. In the metric system the standard quantity
is 1 square meter.
Paper that is too light or too heavy can cause misfeeding, jams, and
premature wear of the printer. Uneven paper weight can cause multiple
feeds, print defects, poor toner fusing, blurring, and other print quality
problems. The proper weight is 60 to 105 g/m2 for the paper cassette, and
45 to 200 g/m2 for the MP tray.
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Paper Weight Equivalence Table
The paper weight is listed in pounds (lb) and metric grams per square
meter (g/m2). The shaded part indicates the standard weight.
U. S. Bond Weight (lb)

Europe Metric Weight (g/m2)

16

60

17

64

20

75

21

80

22

81

24

90

27

100

28

105

32

120

34

128

36

135

39

148

42

157

43

163

47

176

53

199

Thickness (Caliper)
Thick paper is referred to as high-caliper paper and thin paper as lowcaliper paper. The paper used with the printer should be neither extremely
thick nor extremely thin. If you are having problems with paper jams,
multiple feeds, and faint printing, the paper you are using may be too thin.
If you are having problems with paper jams and blurred printing, the paper
may be too thick. The proper thickness is 0.086 to 0.110 mm (3.4 to
4.3 mils).
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Moisture Content
Moisture content is defined as the percent ratio of moisture to the dry mass
of the paper. Moisture can affect the paper’s appearance, feedability, curl,
electrostatic properties, and toner fusing characteristics.
The moisture content of the paper varies with the relative humidity in the
room. When the relative humidity is high and the paper absorbs moisture,
the paper edges expand, becoming wavy in appearance. When the relative
humidity is low and the paper loses moisture, the edges shrink and tighten,
and print contrast may suffer.
Wavy or tight edges can cause misfeeding and alignment anomalies. The
moisture content of the paper should be 4 to 6%. To ensure the proper
moisture content, it is important to store the paper in a controlled
environment. Some tips on moisture control are:
•

Store paper in a cool, dry location.

•

Keep the paper in its wrapping as long as possible. Rewrap paper that
is not in use.

•

Store paper in its original carton. Place a pallet, etc., under the carton
to separate it from the floor.

•

After removing paper from storage, let it stand in the same room as the
printer for 48 hours before use.

•

Avoid leaving paper where it is exposed to heat, sunlight, or damp.

Paper Grain
When paper is manufactured, it is cut into sheets with the grain running
parallel to the length (long grain) or parallel to the width (short grain). Short
grain paper can cause feeding problems in the printer. All paper used in
the printer should be long grain.
Other Paper Properties
Porosity: Refers to the density of the paper structure; that is, how openly
or compactly the fibers are bonded.
Stiffness: Limp paper can buckle inside the printer, while paper that is too
stiff may bind. Either way the result is a paper jam.
Curl: Most paper has a natural tendency to curl in one direction. The paper
should be loaded so that the natural curl is downward, to counteract the
upward curl imparted by the printer. Printed sheets will then come out flat.
Most paper also has a top and bottom surface. Loading instructions are
usually given on the paper package.

NOTE: If the paper is considerably curled in one direction, e.g. when the
paper was used to print on one side, try to roll the paper in the opposite
direction to counteract the curl. Printed sheets will then come out flat.
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Electrostatic properties: During the printing process, the paper is
electrostatically charged to attract the toner. The paper must be able to
release this charge so that printed sheets do not cling together in the
output tray.
Whiteness: The contrast of the printed page depends on the whiteness of
the paper. Whiter paper provides a sharper, brighter appearance.
Quality control: Uneven sheet size, corners that are not square, ragged
edges, welded (uncut) sheets, and crushed edges and corners can cause
the printer to malfunction in various ways. A quality paper supplier should
take considerable care to ensure that these problems do not occur.
Packaging: Paper should be packed in a sturdy carton to protect it from
damage during transport. Quality paper obtained from a reputable supplier
is usually properly packaged.
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Special Paper
This section explains printing on special paper. The page printer can use
the following types of special paper. In this case, set the media type
according to the table below.
Paper type to be used

Media type to be selected

Colored paper

Color

Preprinted paper

Preprinted

Overhead projector
transparencies

Transparency

Postcards

Cardstock

Envelopes

Envelope

Label

Labels

When using the above types of paper, be sure to use products that are
specified for use with photocopiers and/or page printers. Feed paper other
than colored paper or preprinted paper from the MP (multi-purpose) tray.
Use paper that is sold specifically for use with copiers (heat-fusing type).
Label paper and envelopes should not be placed in the cassette.
Since the composition and quality of special paper vary considerably,
special paper is more likely than white bond paper to give trouble during
printing. No liability will be assumed if moisture, etc., given off in printing on
special paper causes harm to the machine or operator.

NOTE: Before purchasing any type of special paper, test a sample on the
printer and check that print quality is satisfactory.
Specifications for each type of special paper are given below.
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Transparency
Transparency must be able to withstand the heat of fusing during the
printing process. It should satisfy the conditions given in the table below.
Item

Specification

Tolerance of heat

Must tolerate at least 190 °C
(374 °F)

Thickness

0.100 to 0.110 mm (3.9 to
4.3 mils)

Material

Polyester

Dimensional accuracy

±0.7 mm (±0.0276 inches)

Squareness of corners

90° ± 0.2°

If transparency jams frequently, pull the top of the sheet very gently as it
leaves the printer.

Adhesive-Backed Labels
The basic rule for printing on adhesive labels is that the adhesive must
never come into contact with any part of the printer. Adhesive paper
sticking to the drum or rollers will damage the printer.
Label paper must be manually fed.
Label paper has a structure comprised of three layers, as shown in the
figure below. The top sheet is printed on. The adhesive layer consists of
pressure-sensitive adhesives. The carrier sheet (also called the linear or
backing sheet) holds the labels until use. Due to the complexity of its
composition, adhesive-backed label paper is particularly likely to give
trouble in printing.
Top sheet (White
bond paper)
Adhesive
Carrier sheet

Adhesive label paper must be entirely covered by its top sheet, with no
spaces between the individual labels. Labels with spaces in between are
apt to peel off, causing serious paper jam problems.
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Some label paper is manufactured with an extra margin of top sheet
around the edge. Do not remove the extra top sheet from the carrier sheet
until after printing is finished.
Acceptable

Unacceptable
Top
sheet

Carrier
sheet

The table below lists the specifications for adhesive label paper.
Item

Specification

Weight of top sheet

44 to 74 g/m2 (12 to 20 lb/ream)

Composite weight

104 to 151 g/m2
(28 to 40 lb/ream)

Thickness of top sheet

0.086 to 0.107 mm
(3.9 to 4.2 mils)

Composite thickness

0.115 to 0.145 mm
(4.5 to 5.7 mils)

Moisture content

4 to 6 % (composite)

Postcards
Fan the stack of postcards and align the edges before loading them in the
MP tray. Make sure the postcards you are going to set are not curled.
Feeding curled postcards may cause paper jams.
Some postcards have rough edges on the back (those are created when
the paper is cut). In this case, put the postcards on a flat place and rub the
edges with, for example, a ruler to smooth them.
Envelopes
The printer can print on envelopes using paper with a basis weight of 60 to
79 g/m2 (16 to 21 lb/ream). Envelopes must be manually fed.
An envelope is a more complex object than a single sheet of paper. For this
reason, it may not be possible to obtain consistent print quality over the
entire envelope surface.
Many envelopes have a diagonal grain orientation (Refer to Paper
Grain on page 1-7). This orientation is more likely to wrinkle and crease on
its way through the printer. Before purchasing envelopes for use with the
printer, test a sample to verify the envelope’s suitability.
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Do not use envelopes that have an encapsulated liquid adhesive.
Avoid long printing runs consisting of envelopes only. Extensive envelope
printing can cause premature printer wear. To avoid jamming due to curled
envelopes, do not leave more than approximately 10 printed envelopes
stacked in the paper trays during multiple envelope printing.
Thick Paper
Fan the stack of paper and align the edges before loading them in the MP
tray. Some types of paper have rough edges on the back (those are
created when the paper is cut). In this case, put the paper on a flat place
and rub the edges once or twice with, for example, a ruler to smooth them.
Feeding rough edged paper may cause paper jams.

NOTE: If the paper jams even after you smooth it out, load the paper in
the MP Tray with the leading edge raised up a few millimeters.
Colored Paper
Colored paper should satisfy the same conditions as white bond paper,
listed in Paper Specifications on page 1-3. In addition, the pigments used
in the paper must be able to withstand the heat of fusing during the printing
process (up to 200 °C or 392 °F).
Preprinted Paper
Preprinted paper should have a bond paper base. The preprinted ink must
be able to withstand the heat of fusing during the printing process, and
must not be affected by silicone oil.
Do not use paper with any kind of surface treatment, such as the type of
paper commonly used for calendars.
Recycled Paper
Select recycled paper that meets the same specifications as the white
bond paper (refer to Paper Specifications on page 1-3) except whiteness.

NOTE: Before purchasing recycled paper, test a sample on the printer
and check that the print quality is satisfactory.
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Media Type
The printer is capable of printing under the optimum setting for the type of
paper being used.
Setting the paper type for the paper source from the printer’s operation
panel will cause the printer to automatically select the paper source and
print in the mode best suited to that type of paper.
A different paper type setting can be made for each paper source including
the MP tray. Not only can preset paper types be selected, but it is also
possible for you to define and select customized paper types. Refer to
Creating Custom Paper Type on page 2-82.
The following types of paper can be set.
Paper source
MP tray

Paper Cassette

Paper Weight

Media Type
Plain

Yes

Yes

Normal 2

Yes

Transparency

Yes

No

Extra Heavy

No

Preprinted

Yes

Yes

Normal 2

Yes

Labels

Yes

No

Heavy 1

No

Bond

Yes

Yes

Normal 3

Yes

Recycled

Yes

Yes

Normal 2

Yes

Vellum

Yes

Yes

Light

No

Rough

Yes

Yes

Normal 3

Yes

Letterhead

Yes

Yes

Normal 2

Yes

Color

Yes

Yes

Normal 2

Yes

Prepunched

Yes

Yes

Normal 2

Yes

Envelope

Yes

No

Heavy 2

No

Cardstock

Yes

No

Heavy 2

No

Thick

Yes

No

Heavy 2

No

High quality

Yes

Yes

Normal 2

Yes

Custom 1 (to 8)*

Yes

Yes

Normal 2

Yes

Yes: Can be used
*

Duplex path
(MP tray available
only in Cassette
mode)

No: Cannot be used

This is a paper type defined and registered by the user. Up to eight types of user settings may be
defined. For details, refer to Creating Custom Paper Type on page 2-82.
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Loading Paper
The following explains the produre for loading paper. Paper can be loaded
into the two paper cassettes and the MP tray.
IMPORTANT: Fan the paper, then tap it on a level surface. This avoid
media jams or skewed printing.

Loading Paper into the Paper Cassette
Up to about 500 sheets of standard paper (80 g/m2) can be loaded into the
each paper cassette.
Inch specifications
Each paper cassette can be set to hold paper of any desired size from 11
× 17 to 5-1/2 × 8-1/2".
Metric specifications
Each paper cassette can be set to hold paper of any desired size from A3
to A5R.

1

1-14

Pull the paper cassette out toward you as far as it will go. Do not pull more
than one paper cassette out at a time.
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2
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Hold the paper guide and move it to align the paper guide with the required
paper width. Paper sizes are marked inside the paper cassette.
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3

Hold the paper stopper and move it to align with the required paper length.

4

Set the paper flush against the left-hand wall of the paper cassette.

IMPORTANT:There is a sticker ( in the illustration) indicating paper
capacity attached to the inside of the paper cassette. Do not load paper
above this limit.
When loading paper into the paper cassette, make sure that the print side
is facing upward. (The print side is the side facing upward when the
package is opened.)
Check that the paper guide makes secure contact with the paper. If there
is a gap, adjust the position of the paper guide.
If small-size paper jams occur frequently under high temperature and high
humidity conditions, reduce the number of sheets to the level line indicated
on the sticker .
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5

Set the supplied paper size plate so that the size of the paper loaded can
be checked by looking at the front of the paper cassette.

6

Push the paper cassette back until it stops.

NOTE: Before leaving the printer in disuse for a prolonged period of time,
remove the paper from the paper cassette(s) and seal it in its original
packaging to protect from moisture. Also, when storing paper in a high
temperature and high humidity environment, seal it in a moisture-proof
bag.
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Loading Paper into the MP (Multi-Purpose) Tray
Special paper as well as standard paper can be loaded into the MP tray.
When printing onto transparencies or thick paper, be sure to use the MP
tray.
IMPORTANT: When setting special paper, such as transparencies and
thick paper, into the MP tray, select the type of paper by referring to Media
Type on page 1-13.

NOTE: The number of sheets of standard paper that can be loaded in the
MP tray at a time is approximately 200. When using transparencies, load
a single sheet at a time.

1-18

1

Fan the paper, then tap it on a level surface to avoid media jams or skewed
printing.

2

Open the MP tray.
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3

Adjust the insert guides to the size of the paper to be loaded.

4

Insert the paper along the guides as far as it will go.

IMPORTANT: When loading paper into the MP tray, make sure that the
print side is facing upward. (The print side is the side facing upward when
the package is opened.) If the leading edge of the paper is curled,
straighten it out before loading the paper in the MP tray.
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Setting Envelopes
When using the optional printer function, envelopes can be set in the MP
tray.

NOTE: Do not print on envelopes with flap adhesive exposed. This can
cause printer malfunction.

1-20

1

Open the MP tray.

2

Align the insert guides with the envelope size.

3

Position the envelope against the insert guides with the print side facing
upward, and insert it as far as it will go.
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NOTE: Do not load more paper than will fit under the load limits on the
inside of the MP tray. If the paper is considerably curled in one direction,
for example, if the paper is already printed on one side, try to roll the
paper in the opposite direction to counteract the curl. Printed sheets will
then come out flat.

Correct

Incorrect
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2 Using the Operation
Panel
This chapter explains the following topics:
•
•
•
•
•
•
•
•
•
•
•
•
•
•
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Understanding the Operation Panel
The operation panel has an LCD message display, indicators, and eight
keys.

Operation Indicators (Refer to page 2-3)

Message Display
(Refer to page 2-4)

Ready
- - - A4 PLAIN

Paper Type Indicator
(Refer to page 2-7)
Paper Size Indicator
(Refer to page 2-5)

Interface Indicator
(Refer to page 2-5)

Keys (Refer to page 2-8)

2-2
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Operation Indicators
The following indicators light up during normal operation and when the
printer needs attention.
Indicator

Description

READY

Flashing: Indicates when an error occurs that
you can clear by yourself.
Lit: Indicates that the printer is on-line.
The printer prints received data.
Off: Indicates that the printer is off-line. Data
can be received but will not be printed. Also
indicates when printing is automatically
stopped due to occurrence of an error.
Flashing: Indicates data transfer is taking
place.
Lit: Indicates either that data is being
processed, or that data is being written to the
memory card.

DATA

Flashing: Indicates when the printer needs
maintenance attention or the printer is
warming up (Please wait).
Lit: Indicates when a problem or an error
occurs that you can clear by yourself. (For
example, paper jam occurs.)

ATTENTION

3

1 Flashing: Indicates when no paper is
detected.
Fast-Flashing: Indicates that a paper jam is
occurring.
Lit: Indicates that the MP tray is selected.

1

2

2 Flashing: Indicates when the cassette or
paper is not detected, or when the paper is
loading.
Fast-Flashing:Indicates that a paper jam is
occurring.
Lit: Indicates that the cassette is selected.
3 Flashing: Indicates that there is paper jam
in the optional finisher.
Lit: Indicates that the document finisher is
being selected.
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Message Display
The message display gives information in the form of short messages. The
nine messages listed below are displayed during normal warm-up and
printing.
Other messages that may appear when the printer needs the operator’s
attention are explained on page 4-7 in the Operation Guide.
Message

2-4

Meaning

Self test

The printer is self-testing after power-up.

Original toner
installed

The installed toner container is displayed if
determined to be original toner container by
the self-diagnostic performed after power is
switched on.

Please wait

The printer is warming up and is not ready.
When the printer is switched on for the first
time after the toner container is installed,
(Adding toner) also appears.

Ready

The printer is ready to print.

Processing

The printer is receiving data, generating
graphics, reading a memory card/hard disk, or
printing.

Sleeping

The printer is in Sleep mode. The printer
wakes from Sleep mode whenever a key on
the operation panel is pressed, or data is
received. The printer then warms up and goes
online. The time that the printer takes to enter
Sleep mode depends on the Sleep Timer
setting.

Canceling data

Jobs inside the printer are being canceled. To
cancel a job, refer to the table on page 2-8.

Waiting

The printer is waiting for the end-of-job
command before printing the last page.
Pressing [GO] allows you to obtain the last
page immediately.

FormFeed
TimeOut

The printer is printing the last page after a
waiting period.
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Indicators in Message Display
The interface Indicator shows the interface that is currently used. It uses
the following abbreviations:

Ready
--- A4 PLAIN

PAR

Parallel interface

USB

USB interface

NET

Network interface

OPT

Network interface card (option)

SER

Serial (RS-232C) interface (option)

---

No interface is active.

Each interface has a timeout time of 30 seconds during which the other
interface should wait to receive a print job. Even if a print job has been
completed on the interface, you should wait for this period until the other
interface begins printing the job.

Paper Size Indicator
This indicator shows the paper size of the current paper cassette. The
following abbreviations are used to indicate the paper sizes.
Message Display
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Paper Size

A3

A3

A4

A4

A5

A5

A6

A6*

B5

B5

B6

B6*

LT

Letter

LG

Legal

MO

Envelope Monarch*

10

Envelope #10*

B4

B4

LD

Ledger

2-5

Using the Operation Panel

Message Display

Paper Size

FO

Folio

Y4

Youkei 4*

DL

Envelope DL*

C5

Envelope C5*

b5

ISO B5*

EX

Executive*

#6

Envelope #6*

#9

Envelope #9*

HA

Hagaki (Japanese Postcard)*

OH

Oufuku Hagaki (Return
Postcard)*

CU

Custom Size

C4

Envelope C4

O2

Oficio II

ST

Statement

Y2

Youkei 2*

8K

8K (8 kai)*

16K

16K (16 kai)*

*

With only the MP tray feeding

NOTE: While the printer is processing data, the SIZE display indicates
the paper size selected by the application software.

2-6
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Media Type Indicator
This shows the media type defined for the current paper cassette.
Automatic cassette switching is available according to the media type.
The media type can be specified at the operation panel. Refer to Creating
Custom Paper Type on page 2-82.
The following abbreviations are used to indicate the media type.
Message Display
(None)

Auto

PLAIN

Plain

TRNSPRNCY

Transparency*

PREPRINT

Preprinted

LABELS

Labels*

BOND

Bond

RECYCLED

Recycled

VELLUM

Vellum*

RECYCLED

Recycled

ROUGH

Rough

LETTERHEA

Letterhead

COLOR

Color

PREPUNCH

Prepunched

ENVELOPE

Envelope*

CARDSTOCK

Cardstock*

THICK

Thick paper*

HIGH QUAL

High quality paper

CUSTOM1 (to 8)

Custom 1 (to 8)

*

ADVANCED OPERATION GUIDE
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With only the MP tray feeding
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Keys
The operation panel keys are used to configure the printer. Note that
certain keys have a secondary function.

NOTE: Settings made with these keys affect only the interface currently
in use.
GO Key
This key switches the printer between on-line and off-line. Use this key to:
•

Toggle the printer’s on-line and off-line states. You can temporarily
stop the print job by switching the printer off-line.

•

Print and feed out one page when the printer displays Waiting.

•

Recover from certain errors.

•

Recover from Auto Sleep.

CANCEL Key
This key is used to:

1

•

Cancel a printing job.

•

Stop the alarm sound.

•

Reset numeric values or cancel a setting procedure while using menu
system.

While the printer displays Processing, press [CANCEL].
Print Cancel? appears on the message display followed by the
interface in use. The interface is indicated by one of the following message:
Parallel
USB
Network
Serial (option serial interface)
Option (option network interface)

2

Select the interface to cancel using U or V and then press [OK].
Cancelling data appears on the message display and printing stops
after the current page is printed.
Menu Key
This key lets you enter the menu system to change the setup and printing
environment of the printer.
Pressing this key during a menu selection will terminate the selection and
return the printer to the normal operation.

2-8
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Cursor Keys
The four cursor keys are used in the menu system to access an item or
enter numeric values.
The arrow key with the question mark ( ) may be pressed when the paper
jam message has appeared on the message display. A help message will
then appear to facilitate jam clearing in the location.
* OK Key
This key is used to:
•

Finalize settings of numeric values and other selections.

•

Set the paper source when Use alternative? is shown in the
message display.
*
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If you hold down [OK] and press [MENU] when Ready is shown
on this printer, Password will be displayed. This is the login
screen for administration under the Job Accounting System and
is normally not used. Press [MENU] to return to the Ready
display.
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Canceling a Printing Job

1

While the printer displays Processing, press [CANCEL].
Print Cancel? appears on the message display followed by the
interface in use. The interface is indicated by one of the following
messages:
Parallel
USB
Network
Serial (option serial interface)
Option (option network interface)

2

2-10

Press [OK]. Canceling data appears on the message display and
printing stops after the current page is printed.
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Using the Operation Panel
This section explains how to use the menu selection system. [MENU] on
the operation panel allows you to use the menu to set or change the printer
environment such as the number of copies to print, emulation, etc., to your
specific needs. Settings can be made when Ready is indicated on the
printer message display.
The printer obeys the most recently received printer settings sent from the
application software, or from the printer driver, which take priority over
operation panel settings.

Menu Selection System
The following is the hierarchy diagram of the menu selection system of the
printer. The vertical transition is made with U and V and horizontal
transition is made with Z and Y. To change or finalize configuration on an
item, use [OK].
These items will not appear unless the printer is installed with the applicable option.
Ready
--- A4 PLAIN
MENU Key

Print
Ready
Menu
PAR
A4 Map
PLAIN
Print
Status Page
e-MPS

>

>Quick Copy

>Private/
Stored
>Print

VMB

>User ID

>Print
VMB List
>Print
Code
>e-MPS

Job

>

>>Quick Copy

>>Temp. Code JOB

>>Perm. Code JOB
Size
0500MB
>>VMB Size
0500MB
Continued on the next page
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Continued

Interface
Network
Interface
Option

>
>

>Netware
Off
>Netware
On

>

>TCP/IP
Off
>TCP/IP
On

>

>>Frame Type
Auto

>

>>DHCP
Off
>>DHCP
On

>AppleTalk
Off
>AppleTalk
On
>Network Status
Page
Off
>Network Status
Page
On
>Opt. StatusPage
Off
>Opt. StatusPage
On
Interface
Parallel

>

>Parallel I/F
Auto

Interface
Serial

>

>Baud Rate
115200

>>BOOTP
Off
>>BOOTP
On
>>IP Address
###.###.###.###
>>Subnet Mask
###.###.###.###
>>Gateway
###.###.###.###

>Data Bits
7
>Data Bits
8
>Stop Bits
1
>Stop Bits
2
>Parity
None

>Protocol
DTR(pos.)&XON
Interface
USB

Continued on the next page
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Continued

Emulation
KPDL

>

>Print KPDL Errs
On
>Print KPDL Errs
Off

Emulation
KPDL(AUTO)

>

>Print KPDL Errs
On
>Print KPDL Errs
Off
>Alt. Emulation
PCL 6

Emulation
Line Printer
Emulation
IBM Proprinter
Emulation
DIABLO 630
Emulation
EPSON LQ-850
Emulation
PCL 6
Emulation
KC-GL

>KC-GL
Pen Width

>>Pen(1) Width

>

>KC-GL Page Set
[SPSZ]

Font

>

>Font Select
Internal
>Font Select
Option

>

>>I000

>
>>Courier
Regular
>>Courier
Dark

>Code Set
IBM PC-8
>Print Internal
Fonts List
>Print Option
Fonts List

>>Letter Gothic
Regular
>>Letter Gothic
Dark
>>Size
012.00
>>Pitch
10.00 cpi

Continued on the next page
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Continued

Page Set

>Copies

>

001
>Zoom

>Orientation
Portrait
>Orientation
Landscape
>Page Protect
Auto
>Page Protect
on
>LF Action
LF only
>CR Action
CR only
>Wide A4
Off
>Wide A4
On
Print Quality

>

>KIR Mode
On
>KIR Mode
Off
>EcoPrint Mode
Off
>EcoPrint Mode
On
>Resolution
Fast 1200 mode

>Print Density
04

Hard Disk

>

>Read Data
>Write Data
>Delete Data
>Delete Font
>Format
>Print
Partition List

Continued on the next page
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Continued

RAM DISK Mode >
Off
RAM DISK Mode

>RAM Disk Size
>Read Data
>Write Data
>Delete Data
>Delete Font
>Print
Partition List

Memory Card

>Read Fonts

>

>Read Data
>Write Data
>Delete Data
>Format
>Print
Partition List
USB Memory

>

>Read Data
>Remove Device

Continued on the next page
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>Print
Partition List
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Continued

Paper Handling >

>MP Tray Mode
Cassette
>MP Tray Mode
First
>MP Tray Size
A4
>MP Tray Type
Plain
>Cassette1 Size >
A4

>>Unit
mm
>>Unit
inch

>Cassette1 Type
Plain
>Feed Select
MP tray
>Duplex Mode
Off
>Stack Select
TopTrayFaceDn
>Stack Selects
LeftTrayFaceUp
>Override A4/LT
Off
>Override A4/LT
On
>Type Adjust
Plain

>Reset Type
Adjust

>

>>Paper Weight
Normal 1
>>Duplex Path
Enable
>>Duplex Path
Disable

Continued on the next page
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Continued

Life Counters

Security

>

>

>Printed Pages
0000001
>Encryption Code
>Overwrite Mode
>Secure Format

Others

>

>MSG Language
English
>Form Feed
Time Out 000sec.
>>Auto Sleep
On
>>Auto Sleep
Off

>Sleep timer
>
015 min.
>Print HEX-DUMP

>Restart
Printer
>Resource Prot.
Off
>Buzzer

>>Error
Off
>>Error
On

>

>>Ready
Off
>>Ready
On
>>Job End
Off
>>Job End
On
>>Key Confirm.
Off
>>Key Confirm.
On

>Auto Error
Clear Off
>Auto Error
Clear On
>Finishing
Error

>

>

>>Error Clear
Timer
030sec.
>>Duplex
Off
>>Duplex
On
>>Staple
Off
>>Staple
On
>>Punch
Off
>>Punch
On

Continued on the next page
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Continued

>Service

>

>>Print
Status Page
>>Print
Event Log
>>Paper Feed
Normal
>>Paper Feed
Special

>

>>Developer

>>Charger

>>Drum
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Using the Menu Selection System
This section explains the procedure for using the menu selection system.
The menu selection system is activated by [MENU] while the printer is
Ready.

Printing the Menu Map
The printer prints a full list of menu selections. Note that menus indicated
on the list may vary depending on which option units are installed on the
printer.

1

Press [MENU].

2

Press U or V repeatedly until Print Menu
Map appears.

3

Press [OK]. A blinking question mark (?)
appears.

4

Press [OK] again. The printer prints a menu map.

Print
Menu Map

Print
Menu Map ?

FS-9530DN Page Printer

MENU MAP
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Status Pages
This section explains the procedure for printing the status pages. The
status page is a list of parameters and settings for most basic printer
configurations. You may be required to produce a status page when
requesting service to the printer.

Printing Status Page
If you want to check the printer’s current status, including memory
available and option settings, you can find the information you need on the
status page.

1

Press [MENU].

2

Press U or V repeatedly until Print
Status Page appears.

3

Press [OK]. A blinking question mark (?)
appears.

4

Print
Status Page

Print
Status Page

?

Press [OK] again. The printer prints a status page.

NOTE: For a full description of the status, refer to the following sample
status page.
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The following is a sample status page. The numbers below refer to the
contents explained on the next page.

FS-9530DN Page Printer

STATUS PAGE
Firmware Version:

Hardware Information

1

Released:

Memory

2

3

Page Information

4

Installed Options

5
Network Status

Emulation

7
6
Error Log

8

Toner Gauge

9
100

0

Interfaces

10

KIR Test pattern

ON

11

When the Network Status is turned on, the Network Interface Status Page
will be printed after the Printer Status. (Refer to page 2-37.)

NOTE: Items and values on the status page may vary depending on the
printer’s firmware version.
1 Software Version
This information shows the firmware version and date of issue of the
printer.
2 Hardware Information
This information shows various printer settings, such as the size and
type of the paper in the paper cassettes.
3 Memory
This shows the amount of total memory installed in the printer, the
amount of currently available memory, and the current status of the
RAM disk. Refer to Setting RAM Disk Size on page 2-71.
4 Page Information
This shows the print resolution, number of copies, and the total page
count.
5 Installed Options
This shows the option(s) installed in the printer.
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6 Network Status
This shows the IP address, Subnet Mask address, and Default
Gateway address for the network interface.
7 Emulation
This shows all available emulations of the printer. The printer is shipped
from the factory with PCL 6 emulation selected as the default.
8 Error Log
This shows the last three instances of the following types of errors,
listing them in the order of their occurrence:
•
•
•

KPDL (PostScript) errors
Memory card errors
Memory card, hard disk, RAM disk errors

The most recent error is displayed on the top line of the Error Log. For
error remedies, refer to Maintenance Messages on page 4-7 in the
Operation Guide. Error information is cleared when the printer’s power
is turned off.
9 Toner Gauge
This shows the approximate level of remaining toner. When the value
is 100, the toner container is full.

NOTE: If you are not using an original Kyocera toner container, the
amount of toner remaining does not appear, and instead the following
message appears.
We recommend the use of our own brand supplies.
We will not be liable for any damage caused by the use
of third party supplies in this machine.
10 Interface Information
This information shows the default font and the default emulation for all
interfaces installed in the printer.
11 KIR Test Pattern
KIR is the Kyocera’s original smoothing function. This test pattern
shows the effect of the KIR (Kyocera Image Refinement) system.
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e-MPS
e-MPS is an abbreviation for ‘enhanced-Multiple Printing System’ which
implements the following functions that are available from the printer
driver:
•

Job Retention

•

Job Storage

In either job mode, when printing a document, the print data is transferred
from the computer to the printer then stored on the printer’s hard disk.
Since copies of the document are printed using the stored data, printing is
performed faster with less computer spooling time and less network traffic.

NOTE: To use the e-MPS system, an optional hard disk must be installed
in the printer. For details, refer to Options on page 4-1. Among the Job
Retention features, Proof-and-Hold and Private Print modes can also be
used with RAM disk as an alternative to a hard disk.
Job Retention
Job Retention has four modes as summarized below. These modes are
selected when you choose on the printer driver through the application
software:
Quick Copy

ADVANCED OPERATION GUIDE

Proof-and-Hold

Primary function

To later print
additional copies

To proof the first copy
before printing
multiple copies

Storing started

Printer driver

Printer driver

Retrieved by

Operation panel

Operation panel

Default number of
copies printed at
retrieval

Same as storing

One less

Maximum number of
jobs stored*

32,expandable to 50

32,expandable to 50

PIN security

No

No

Data after printing

Retained

Retained

Data when power off

Deleted

Deleted
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Private Print

Stored Job

Primary function

To hold the document
in printer to prevent
unauthorized access

To electronically store
documents such as
fax cover pages

Storing started

Printer driver

Printer driver

Retrieved by

Operation panel

Operation panel

Default number of
copies printed at
retrieval

Same as storing

One

Maximum number of
jobs stored*

Private jobs are
deleted automatically
once they are
retrieved.

Depends on the hard
disk capacity

PIN security

Yes

Yes (Option)

Data after printing

Deleted

Retained

Data when power off

Deleted

Retained

*

Jobs in excess will cause the earlier ones to be deleted.

Job Storage
Job storage stores print jobs either temporarily or permanently, or in virtual
mailboxes, as you click an appropriate radio button on the printer driver
when printing from a computer.
Virtual Mailbox
Virtual mailbox is part of Job Storage, which stores print jobs on the hard
disk without printing. It enables you to retrieve jobs later from the operation
panel.
Each mailbox may be used by an individual who desires to share the
printer in this mode. By default, each mailbox is numbered from ‘Tray 001,’
‘Tray 002,’ ... etc. To ‘post’ a job in one of these mailboxes, you assign a
numbered or named mailbox on the printer driver when printing.
To retrieve the stored job for printing, refer to Retrieving Jobs from Virtual
Mailbox (VMB) on page 2-29.

NOTE: The virtual mailbox can be used in PCL 6 emulation only.
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Using Quick Copy
This mode enables you to print the requested number of copies of a job,
simultaneously storing the job on the hard disk. When additional copies are
required, you can reprint the required number of copies from the printer
operation panel.
The default number of print jobs that can be stored on the hard disk is 32.
This value can be increased to up to 50 from the e-MPS Configuration
menu. For details, refer to Changing e-MPS Configuration on page 2-31.
When the number of jobs reaches the limit, the oldest job will be
overwritten by the new one.
When the printer is turned off, all stored jobs will be deleted.
Printing Additional Copies using Quick Copy
To print additional copies of a job stored in the printer:

1

Press [MENU].

2

Press U or V repeatedly until e-MPS >
appears.

3

Press Z.

4

Press U or V repeatedly until >Quick
Copy appears followed by the user name
(Harold, in this example). The user name
is assigned at printing using the printer
driver.

5

Press [OK]. A blinking question mark (?)
appears before the user name.

6

Press U or V to display the desired user
name, Arlen, in this example.

7

Press [OK]. The job name entered in the
printer driver (Report, in this example)
appear with a blinking question mark (?)
before the letters.

8

Press U or V to scroll to the desired job title.

9

Press [OK]. The number of copies to be
printed can be set. To increase the copy
count, press U; to decrease the copy count,
press V.
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e-MPS

>

>Quick Copy
Harold

>Quick Copy
?Harold

>Quick Copy
?Arlen

>Arlen
?Report

>Report
Copies

001
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10

Press [OK] to finalize the copy count. The printer prints the specified
number of copies for the job.

Deleting a Quick Copy Job
All quick copy jobs are automatically deleted when the printer is turned off.
If you desire to explicitly delete a stored quick copy job, proceed as follows:

1

Follow steps 1 through 8 in the above section to display the title of the job
to be deleted.

2

When the title of the job to be deleted is
displayed, e.g. Report, below, press [OK].
The cursor below the copy count starts to
blink.

3
4

Press V repeatedly until Delete appears
below the title.

>Report
Copies

001

>Report
Delete

_

Press [OK]. Processing appears and the stored quick copy job is
deleted.

Using Proof-and-Hold
When you print multiple copies, this mode first prints one copy so that you
can proof it before continuing to print the remaining copies. Since you can
proof the printouts before printing the remaining copies, wastage of paper
can be reduced.
The printer prints one copy and, at the same time, saves the print job on
the hard disk. You can also change the number of copies when resuming
printing from the operation panel.
When the printer is turned off, all stored jobs will be deleted.
Printing Remaining Copies of a Proof and Hold Job
Printing a Proof-and-Hold job on the operation panel is similar to printing a
quick copy job. To print remaining copies of a job held in the printer:

Printing a Private Print/Stored Job
In private printing, you can specify that a job is not printed until you release
the job from the operation panel. When sending the job from the
application software, you can specify a 4-digit access code in the printer
driver. The job is released for printing by entering the access code on the
operation panel. Thus, this function ensures confidentiality of the print job.
In the job retention mode, access codes are not mandatory, but can be set
on the printer driver if printing with the PIN security is required. Then, the
access code must be entered on the operation panel to print a stored job.
Print data will be stored in the hard disk/RAM disk after printing.
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Releasing a Private Print/Stored Job

1

Press [MENU].

2

Press U or V repeatedly until e-MPS >
appears.

3

Press Z.

4

Press U or V repeatedly until >Private/
Stored appears. The name entered in the
printer driver (Harold, in this example) also
appears.

5

Press [OK]. A blinking question mark (?)
appears before the user name.

6

Press U or V to display the desired user
name (Arlen, in this example).

7

Press [OK]. The user name and the job
name (Agenda, in this example) entered in
the printer driver appear with a blinking
question mark (?).

8

Press U or V to display the desired job title.

9

Press [OK]. The ID input line appears.
>Agenda
Enter the four-digit access code entered in
ID
0000
the printer driver and press [OK]. To enter
the ID, Press Y or Z to move the cursor to
the number to be changed and then enter the correct number by pressing
U or V.

10
11
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You can set the number of copies to be
printed. To increase the copy count, press
U; to decrease the copy count, press V.

e-MPS

>

>Private/Stored
Harold

>Private/Stored
?Harold

>Private/Stored
?Arlen

>Arlen
?Agenda

>Agenda
Copies

001

Press [OK] to finalize the copy count. The printer prints the specified
number of copies for the job.
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Deleting a Private Print/Stored Job
You can individually delete stored jobs by performing the following
procedure. Jobs saved using Private Print will be automatically deleted if
you turn the power off after printing, but jobs saved using Stored Job will
not be deleted automatically.

1

Follow steps 1 through 8 in the above section.

2

When the title of the job to be printed is
displayed (Agenda, in this example), press
[OK]. Enter the four-digit access code
entered in the printer driver and press [OK].

>Agenda
Copies

001

3

Press V repeatedly until Delete appears
for the number of copies.

4

Press [OK]. Processing appears and private job is deleted from the hard
disk.

>Agenda
Delete

Printing a code job
To print a code job, ensure that the KM-NET for Clients is installed on the
computer. The KM-NET for Clients is provided on the Software Library CDROM.
For details, refer to the KM-NET for Clients Operation Guide.
Printing a List of Code Jobs
If you select Permanent Job Storage on the printer driver, you can have a
List of Code Jobs printed using the operation panel.
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1

Press [MENU].

2

Press U or V repeatedly until e-MPS >
appears.

3

Press Z.

4

Press U or V repeatedly until >Print
Code Job List appears.

5

Press [OK]. A blinking question mark (?)
appears.

e-MPS

>

>Print
Code Job List

>Print
Code Job List ?
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6

Press [OK] again. Processing appears and printer prints a Code Job list
as shown below.

FS-9530DN Page Printer

PERMANENT CODE JOB LIST

Retrieving Jobs from Virtual Mailbox (VMB)
To retrieve the jobs posted in the virtual mailbox, proceed as follows.

1

Press [MENU].

2

Press U or V repeatedly until e-MPS >
appears.

3

Press Z.

4

Press U or V repeatedly until >Print VMB
Data appears. The virtual mailbox number
will also appear.

>Print VMB Data
Tray001

If you have named the virtual mailbox with
an alias on the printer driver, the alias
(Richard, in this example) will follow the
number:

>Print VMB Data
Tray001:Richard

e-MPS

>

5

Press [OK]. A blinking question mark (?)
appears.

6

Press [OK]. The document in the mailbox is printed and automatically
deleted from the mailbox.

>Print VMB Data
Tray001?

Printing a List of VMB
A Virtual Mailbox list includes the jobs currently stored in the mailboxes.

1

Press [MENU].

2

Press U or V repeatedly until e-MPS >
appears.
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e-MPS

>
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3

Press Z.

4

Press U or V repeatedly until >Print VMB
List appears.

5

Press [OK]. A blinking question mark (?)
appears.

6

Press [OK] again. The printer prints a list of jobs currently posted in the
virtual mailboxes as shown below.

>Print
VMB List

>Print
VMB List ?

FS-9530DN Page Printer

VIRTUAL MAIL BOX LIST
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Changing e-MPS Configuration
You can change the following parameters for e-MPS operation:
•

Maximum number of Quick Copy/Proof-and-Hold jobs

•

Maximum space assigned to temporary code jobs

•

Maximum space assigned to permanent code jobs

•

Maximum space assigned to virtual mailboxes

NOTE: The total amount of storage area specified must not exceed the
total size of the hard disk. Otherwise, you may only be able to
accommodate a smaller number of print jobs than specified.
Changing the Maximum Number of Quick Copy/Proof-and-Hold Jobs
This changes maximum number of Quick Copy/Proof-and-Hold jobs from
0 to 50. The default is 32.

1

Press [MENU] key.

2

Press U or V repeatedly until e-MPS >
appears.

3

Press Z.

4

Press U or V repeatedly until >e-MPS
Configuration > appears.

5

Press Z.

6

Press U or V repeatedly until >>Quick
Copy appears.

e-MPS

>

>e-MPS
>
Configuration

>>Quick Copy
32

7

Press [OK]. A blinking cursor (_) appears.

>>Quick Copy
32

8

Press U or V to increase or decrease the value at the blinking cursor. The
value can be set between 0 and 50. Use Z and Y to move the cursor right
and left.

9

When the desired maximum number of jobs is set, press [OK].

10
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Press [MENU]. The display returns to Ready.
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Maximum Space Assigned to Temporary Code Jobs
This changes the hard disk space that holds temporary code jobs. You can
change the maximum space from 0 to 9999 (megabytes). The actual
maximum size depends on the size of free hard disk space, however. The
default size is 1/6 of the total hard disk space, rounded off in units of 50
MB. For example, if the total hard disk space is 3.2 GB, the default size is
500 MB.

1

Press [MENU].

2

Press U or V repeatedly until e-MPS >
appears.

3

Press Z.

4

Press U or V repeatedly until >e-MPS
Configuration > appears.

5

Press Z.

6

Press U or V repeatedly until >>Temp.
Code JOB Size appears.

7

To change the maximum disk space, press
[OK]. A blinking cursor (_) appears.

8

Press U or V to increase or decrease, respectively, the value at the
blinking cursor. Use Z and Y to move the cursor right and left.

9

When the desired size is displayed, press [OK].

10
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e-MPS

>

>e-MPS
>
Configuration

>>Temp. Code JOB
Size
0500MB

>>Temp. Code JOB
Size
0500MB

Press [MENU]. The display returns to Ready.
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Maximum Space Assigned to Permanent Code Jobs
This changes the hard disk space that holds permanent code jobs. You
can change the maximum space from 0 to 9999 (megabytes). The actual
maximum size depends on the size of free hard disk space, however. The
default size is 1/6 of the total hard disk space, rounded off in units of 50
MB. For example, if the total hard disk space is 3.2 GB, the default size is
500 MB.

1

Press [MENU].

2

Press U or V and select e-MPS >.

3

Press Z.

4

Press U or V repeatedly until >e-MPS
Configuration > appears.

5

Press Z.

6

Press U or V and select >>Perm. Code
JOB Size.

7

Press [OK], the message display shows a
blinking cursor (_).

8

Press U or V to increase or decrease, respectively, the value at the
blinking cursor. Use Z and Y to move the cursor right and left.

9

When the desired size is displayed, press [OK].

10
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e-MPS

>

>e-MPS
>
Configuration

>>Perm. Code JOB
Size
0500MB

>>Perm. Code JOB
Size
0500MB

Press [MENU] and the message display returns to Ready.
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Maximum Space Assigned to Virtual Mailboxes (VMB)
This changes the hard disk space for virtual mailboxes. You can change
the maximum space from 0 to 9999 (megabytes). The actual maximum
size depends on the size of free hard disk space, however. The default size
is 1/6 of the total hard disk space, rounded off in units of 50 MB. For
example, if the total hard disk space is 3.2 GB, the default size is 500 MB.

1

Press [MENU].

2

Press U or V until e-MPS > appears.

3

Press Z.

4

Press U or V and select >e-MPS
Configuration >.

5

Press Z.

6

Press U or V and select >>VMB Size.

7

To change the maximum size, press [OK].
The message display shows a blinking
cursor (_).

8

Press U or V to increase or decrease, respectively, the value at the
blinking cursor. Use Z and Y to move the cursor right and left.

9

When the desired size is displayed, press [OK].

10
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e-MPS

>

>e-MPS
>
Configuration

>>VMB Size
0500MB

>>VMB Size
0500MB

Press [MENU] to exit the menu selection.
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Changing the Interface Parameters
The printer is equipped with both a parallel and serial interface or a network
interface. Further, an optional RS-232C interface card or network interface
card may be installed if desired. Various printing environment parameters
such as the default emulation can be changed independently on different
interfaces by using the printer’s menu selection system. Select the
interface to apply the changes in the procedure described below.

NOTE: This interface selection described below does not select which
interface data will be received from. The printer automatically selects an
interface.

Changing Parallel Interface Modes
The parallel interface supports a bi–directional/high–speed mode
according to IEEE standards. Normally, this interface is used under the
default setting Auto. For details, refer to Chapter 5 Computer Interface.
After setting the interface, be sure to reset the printer or turn the power off
at least once. The new setting will be enabled thereafter.

1

Press [MENU].

2

Press U or V repeatedly until Interface > appears. One of the interface
names shown below appears, indicating the current interface.
Parallel (default)
USB
Network
Option
(only when an optional network interface card is installed)
Serial
(only when an optional RS-232C interface card is installed)

3

Press [OK]. A blinking question mark (?)
appears.

Interface
?Parallel

>

If Parallel is not displayed, press U or V
repeatedly until Parallel appears.

4

Press [OK] again.

5

Press Z. The message display changes to the communication mode
menu.

6

Press [OK]. A blinking question mark (?)
appears.
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>Parallel I/F
?Auto
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7

Press U or V to display the desired mode. The display changes as shown
below. Press [OK].
Auto (default)
Normal
High speed
Nibble (high)

8

Press [MENU]. The message display returns to Ready.

Changing Serial Interface Modes
You can make a serial connection by installing the optional RS-232C
interface card. For details on an interface, refer to the IB-11 Installation
Guide. After setting the interface, be sure to reset the printer or turn the
power off at least once. The new setting will be enabled thereafter.
You can set the baud rate, data bits, stop bits, parity, and protocol for the
serial interface.

NOTE: This section applies to the printer having the optional RS-232C
interface card kit (IB-11) installed.

1

Press [MENU].

2

Press U or V repeatedly until Interface > appears. One of the interface
names shown below appears, indicating the current interface.
Parallel
USB
Network (default)
Option
(only when an optional network interface card is installed)
Serial
(only when an optional RS-232C interface card is installed)
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3

Press [OK]. A blinking question mark (?)
appears.

4

Press U or V repeatedly until Serial
appears.

5

Press [OK] again.

Interface
?Network

Interface
?Serial
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6

Press Z. Setting items (e.g., Baud Rate) are displayed in the message
display. Press U or V to display each setting item.
Definable baud rates: 115200, 57600,
38400, 19200, 9600, 4800, 2400, 1200

>Baud Rate
115200

Definable data bits: 7, 8

>Data Bits
7

Definable stop bits: 1, 2

>Stop Bits
1

Definable parity: None, Odd, Even,
Ignore

>Parity
None

Definable protocol: DTR(pos.)&XON,
DTR(positive), DTR(negative), XON/
XOFF, ETX/ACK

>Protocol
DTR(pos.)&XON

7

Display the setting item to be changed and press [OK]. A blinking question
mark (?) appears.

8

During setting, press U or V to display the desired item.

9

Press [OK].
Repeat steps 6 through 9 for each setting item to be changed.

10

Press [MENU]. The message display returns to Ready.

Changing Network Interface Parameters
This printer supports TCP/IP, NetWare and AppleTalk protocols. In
addition, you can install the optional network interface card in the option
interface slot.
Using the operation panel, you can:
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•

Activate or deactivate TCP/IP, NetWare and AppleTalk

•

Activate or deactivate DHCP

•

Enter IP address, subnet mask address, and default gateway address

•

Determine whether to print a network status page when the printer is
turned on
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To confirm or change network card parameters, proceed as follows:

1

Press [MENU].

2

Press U or V repeatedly until Interface > appears. One of the interface
names shown below appears, indicating the current interface.
Parallel
USB
Network (default)
Option
(only when an optional network interface card is installed)
Serial
(only when an optional RS-232C interface card is installed)

3

Press [OK]. A blinking question mark (?)
appears.

4

Press U or V repeatedly until Network
appears.

5

Press [OK] again.

6

Press Z. Each time U or V is pressed, the display changes as shown
below.

Interface
?Parallel

Interface
?Network

>NetWare
Off

>TCP/IP
Off

>AppleTalk
Off
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If On, print the standard Network Interface
Status Page after the Printer Status Page.
Refer to page 2-20.

>Network Status
Page
Off

If On, print the optional Network Interface
Status Page after the Printer Status Page.
Refer to page 2-20.

>Opt. StatusPage
On
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7

The following example explains how to
activate TCP/IP protocol to connect the
printer in the network. You can select
Netware or AppleTalk in a similar manner.
If TCP/IP is currently displays Off, select
On using U or V. Press [OK] again.

>TCP/IP
On

>

>TCP/IP
? Off

>TCP/IP
On

8

>

Press Z. Each time U or V is pressed, the item changes as shown below.

>>DHCP
Off

>>BOOTP
Off

>>IP Address
000.000.000.000

>>Subnet Mask
000.000.000.000

>>Gateway
000.000.000.000

9

Display the item to be set and press [OK].
For DHCP or BOOTP, a question mark (?) appears. For IP Address,
Subnet Mask, and Gateway, the cursor (_) blinks.

10

For DHCP or BOOTP, select On or Off using U or V. For IP Address,
Subnet Mask, and Gateway addresses, press U or V to change the
number (000 to 255) where the cursor is blinking. You can use Z and Y to
move the cursor right and left.

11

To obtain these addresses, consult your network administrator.
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12

Press [OK].

13

Press [MENU]. The message display returns to Ready.

Printing a Network Interface Status Page
You can print out a status page for the network interface. The network
interface status page shows the firmware version, the network addresses,
and other information under various network protocols about the network
interface. The default setting is On (print). The network interface status
page will be printed out after the printer status page.

NOTE: Printing out a network interface status page may not be possible
with some optional network interface cards. For details, refer to the
manual for the network interface.
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1

Press [MENU].

2

Press U or V repeatedly until Interface
> appears.

3

Press [OK]. A blinking question mark (?)
appears.

4

Press U or V repeatedly until Network
appears.

5

Press [OK] again. The question mark (?)
disappears

6

Press Z and then press U or V repeatedly
until the message display indicates
>Network Status Page.

>Network Status
Page
On

7

The default setting is On. If it is set to Off,
change it as follows. Press [OK]. A blinking
question mark (?) appears.

>Network Status
Page ? On

8

Select On using U or V.

Interface
Parallel

>

Interface
?Parallel

Interface
?Network

Interface
Network

>

>Network Status
Page ? Off
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9
10

Press [OK] again.

>Network Status
Page
Off

Press [MENU]. The message display returns to Ready.

FS-9530DN Page Printer

NETWORK STATUS PAGE
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Making Default Settings
Using the operation panel, you can set the default for the following items.

Default Emulation
The emulation mode for the current interface can be changed.

1

Press [MENU].

2

Press U or V repeatedly until Emulation appears. One of the emulation
names shown below appears, indicating the current emulation.
PCL 6 (default)
KC-GL
KPDL
KPDL (AUTO)
Line Printer
IBM Proprinter
DIABLO 630
EPSON LQ-850

3

Press [OK]. A blinking question mark (?)
appears.

4

Press U or V repeatedly until the desired emulation mode appears.

5

Press [OK].

6

Press [MENU]. The message display returns to Ready.

Emulation
?PCL 6

KPDL (AUTO) Emulation
KPDL is the Kyocera’s implementation of the PostScript language. The
KPDL (AUTO) emulation enables the printer to automatically change the
emulation mode according to the data received when printing.
In addition to KPDL (AUTO) emulation, you can use the operation panel to
set another emulation mode that is used very often. The default setting is
PCL 6.
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1

Press [MENU].

2

Press U or V repeatedly until Emulation
appears.

3

Press [OK]. A blinking question mark (?)
appears.

Emulation
PCL 6

Emulation
?PCL 6
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4

Press U or V repeatedly until KPDL
(AUTO) appears.

5

Press [OK].

6

Press Z. When > Alt. Emulation is displayed, press U or V. The
names of alternative emulations appear.

Emulation
?KPDL (AUTO)

PCL 6 (default)
KC-GL
Line Printer
IBM Proprinter
DIABLO 630
EPSON LQ-850

7

Press [OK]. A blinking question mark (?)
appears.

8

Press U or V repeatedly until the desired alternative emulation appears.

9

Press [OK].

10

Alt. Emulation
?PCL 6

Press [MENU]. The message display returns to Ready.

Auto Printing of KPDL Error
The printer can be set to print error data during KPDL emulation. If this is
set to On, error data will be printed only when trouble occurs during
printing. The factory default setting is Off.

1

Press [MENU].

2

Press U or V repeatedly until Emulation
appears.

3

Press [OK]. A blinking question mark (?)
appears.

4

Select KPDL or KPDL (AUTO) using U or
V.

5

Press [OK].
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Emulation
PCL 6

Emulation
?PCL 6

Emulation
?KPDL
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6

Press Z. The message display changes to
that shown below. If >Print KPDL Errs
is displayed when the KPDL (AUTO)
emulation is selected, press U or V to
change it.

7

Press [OK]. A blinking question mark (?)
appears.

8

Select On using U or V.

9

Press [OK].

10

>Print KPDL Errs
Off

>Print KPDL Errs
?Off

>Print KPDL Errs
?On

Press [MENU]. The message display returns to Ready.

KC-GL Pen Width
The KC-GL emulation mode enables you to set the pen widths in dots, for
pen numbers 1 to 8, and the KC-GL page size.
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1

Press [MENU].

2

Press U or V repeatedly until Emulation
appears on the message display.

3

If the current emulation is other than KCGL, press [OK]. A blinking question mark
(?) appears.

4

Press U or V repeatedly until KC-GL
appears.

5

Press [OK].

6

Press Z to move to the >KC-GL Pen
Width submenu.

7

Press Z.

Emulation
PCL 6

Emulation
?PCL 6

Emulation
?KC-GL

Emulation
KC-GL

>KC-GL
Pen Width

>

>>Pen(1) Width
01 dot(s)
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8

Press U or V repeatedly until the desired pen number of 1 to 8 appears.

9

When the desired pen number is displayed, press [OK].

10

To change the pen width, press Z, then
press [OK]. A blinking cursor appears at the
width value.

>>Pen(1) Width
02 dot(s)

Press U or V repeatedly until the desired
pen width in dots (00 to 99) appears. When the desired pen width is
displayed, press [OK].

11

To set the KC-GL page size, press Y, then press U or V until >KC-GL
Page Set is displayed.

12

To change the page size, press [OK].
A blinking question mark (?) appears.

>KC-GL Page Set
? [SPSZ]

Press U or V repeatedly until the desired
page size (A2, A1, A0, B3, B2, B1, B0, and
SPSZ) appears. When selecting SPSZ, printing will be done with the paper
size specified by the PRESCRIBE SPSZ command.

13

Press [OK] to set the page set you just selected.

14

Press [MENU]. The display returns to Ready.

Default Font
You can select the default font for the current interface. In addition to the
internal fonts, all fonts that are downloaded to the printer memory, or fonts
stored on a memory card, hard disk, or option ROM, can be selected as
the default font.
In this menu, you can also set the type and pitch for Courier and Letter
Gothic; as well as print a font list.
Selecting the Default Font

1

Press [MENU].

2

Press U or V repeatedly until Font >
appears.

3

Press Z to select an internal font, press U
or V repeatedly until Internal appears.

Font

>Font Select
Internal

>

>

To select an option font, press [OK] while
> Font Select > is displayed. Press U
or V repeatedly until the message display indicates Option.This
operation is possible only when option fonts are installed in the printer.
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4

Press Z.

>> I000

The letter before the number indicates the
type of font as follows:
Letter

Description

I

Internal fonts

S

Soft (download) fonts

M

Fonts in an option memory card

H

Fonts in a RAM disk or hard disk

5

Press [OK]. A blinking question mark (?)
appears.

>>?I000

6

Press U or V repeatedly until the desired
font number appears. For font numbers of
the internal fonts, refer to List of Fonts on
page 3-2.

>Font Select
Internal

7

When the desired font is displayed, press [OK].

8

Press [MENU]. The message display returns to Ready.

>

Changing Type for Courier/Letter Gothic
Courier or Letter Gothic font type can be selected as Regular or Dark. For
example, to change the type of Courier, proceed as follows:
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1

Press [MENU].

2

Press U or V repeatedly until Font >
appears.

3

Press Z.

4

Press U or V repeatedly until >Font Select > appears.

5

Check that Internal is displayed and
press Z.

6

Press U or V repeatedly until >>Courier
appears.

Font

>Font Select
Internal

>

>

>>Courier
Regular
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7

Press [OK]. A blinking question mark (?)
appears.

8

Select Regular or Dark using U or V.

9

Press [OK].

10

>>Courier
? Regular

Press [MENU] and the message display returns to Ready.

Changing the Default Font Size
You can change the size of the default font. If the default font is a fixedpitch font such as Courier or Letter Gothic, the character pitch can be
changed instead of the font size.

1

Press [MENU].

2

Press U or V repeatedly until Font >
appears.

3

Press Z.

4

Press U or V repeatedly until >Font Select > appears.

5

Check that Internal is displayed and
press Z.

6

Press U or V repeatedly until >>Size
appears.

7

Press [OK]. A blinking cursor ( _ ) appears.

8

Press U or V to increase or decrease the value of the figure where the
cursor is blinking. The font size can be set between 4 and 999.75 points,
in 0.25-point increments. You can use Z and Y to move the cursor right
and left.

9

When the desired size is displayed, press [OK].

10
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Font

>Font Select
Internal

>

>

>>Size
012.00 point(s)

>>Size
012.00 point(s)

Press [MENU]. The message display returns to Ready.
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Setting the Character Pitch for Courier/Letter Gothic
You can set the character pitch for fixed-pitch fonts when the default font
is Courier or Letter Gothic.

1

Press [MENU].

2

Press U or V repeatedly until Font >
appears.

3

Press Z.

4

Press U or V repeatedly until >Font Select > appears.

5

Check that Internal is displayed and
press Z.

6

Press U or V repeatedly until >>Pitch
appears.

Font

>

>Font Select
Internal

>

>>Pitch
10.00 cpi

7

Press [OK]. A blinking cursor ( _ ) appears.

>>Pitch
10.00 cpi

8

Press U or V to increase or decrease the value of the figure where the
cursor is blinking. The character pitch can be set between 0.44 and 99.99
characters per inch, in 0.01 character-per-inch increments. You can use Z
and Y to move the cursor right and left.

9

When the desired size is displayed, press [OK].

10

Press [MENU]. The message display returns to Ready.

Setting the character code set
You can change the character code set. Available character code sets vary
depending on the current font. (The default character code set is IBM PC8.)
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1

Press [MENU].

2

Press U or V repeatedly until Font >
appears.

3

Press Z.

Font

>

ADVANCED OPERATION GUIDE

Using the Operation Panel

4

Press U or V repeatedly until > Code Set
appears.

5

Press [OK]. A blinking question mark ( ? )
appears.

6

Press U or V until the desired character code set appears.

7

Press [OK].

8

Press [MENU]. The display returns to Ready.

>Code Set
IBM PC-8

>Code Set
?IBM PC-8

Printing a List of Fonts
To help in selecting fonts, you can print a list of the fonts including option
fonts.

1

Press [MENU].

2

Press U or V repeatedly until Font >
appears.

3

Press Z.

4

Press U or V repeatedly until >Print
Internal Fonts List appears or
>Print Option Fonts List appears.

Font

>

(Internal Fonts)

>Print Internal
Fonts List
(Optional Fonts)

>Print Option
Fonts List

5

Press [OK]. A blinking question mark (?)
appears.

(Internal Fonts)

>Print Internal
Fonts List ?
(Optional Fonts)

>Print Option
Fonts List ?
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6

Press [OK] again. Processing appears, then Ready. The printer prints a
list of fonts with a short sample and font ID (number) for each font.

Internal Scalable and Bitmapped Fonts List
Font Name

Scalable/Bitmap

Password

PRESCRIBE
Selection

[FSET]

Font ID

Internal Scalable and Bitmapped Fonts List
Font Name
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Scalable/Bitmap

Password

PRESCRIBE
Selection

[FSET]

Font ID
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Pagination
In Page Set menus, you can set the number of copies, the page
orientation, and other settings regarding pagination.
Number of Copies
You can set the number of copies of each page to be printed for the current
interface. The number of copies can be set between 1 and 999. The
number of copies can be set whenever the message display indicates
Ready.

1

Press [MENU].

2

Press U or V repeatedly until Page Set >
appears.

3

Press Z.

4

Press U or V repeatedly until >Copies
appears.

Page Set

>

>Copies
001

5

Press [OK]. A blinking cursor ( _ ) appears.

>Copies
001

6

Press U or V to increase or decrease the value of the figure where the
cursor is blinking. It can be set between 1 and 999. You can use Z and Y
to move the cursor right and left.

7

When the desired size is displayed, press [OK].

8

Press [MENU]. The message display returns to Ready.

Selecting the Reduced Print
You can print with the reduced size. This menu is used to set the source
paper size and the paper size to use after reduction.

NOTE: Printed results when making reductions differ from equivalent
size printing. Sometimes the line width of characters may not be
consistent or lines may appear in figures or image patterns.
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Bring up the Zoom menu. The following display will appear.

>Zoom
[CS]→[CS]
Target size indicator
Source size indicator

Source size indicator...This is the paper size before reduction.
This must be the same as the paper size set for print data from the
computer.
Target size indicator...This is the paper size after reduction.
This must be the same as the paper size set for the paper cassette.
The message display will show the messages given in the following table.
Source size indicator
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Target size indicator

[CS]
Current cassette size

[CS]
[CS]98%

[LG]
Legal size (8-1/2 × 14 inches)

[LG]
[LG]98%

[LT]
Letter size (8-1/2 × 11 inches)

[LT]
[A4]
[LT]98%

[LD]
Ledger size (12 × 15-1/2 inches)

[LD]
[LD]98%

[ST]

[ST]

[O2]

[O2]

[FO]

[FO]

[A5]
(148 × 210 mm)

[A5]
[A5]98%

[B5]
(182 × 257 mm)

[B5]
[A5]
[B5]98%

[A4]
(210 × 297 mm)

[A4]
[LT]
[B5]
[A5]
[A4]98%

[B4]
(257 × 364 mm)

[B4]
[B5]
[A4]
[B4]98%
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Source size indicator
[A3]
(297 × 420 mm)

Target size indicator
[A3]
[A4]
[B4]
[A3]98%

1

Press [MENU].

2

Press U or V repeatedly until Page Set >
appears.

3

Press Z.

4

Press U or V repeatedly until >Zoom
appears.

5

Press [OK]. A blinking cursor (_) appears
under the paper size.

6

Press U or V to select source size. Both
sizes will change simultaneously.

7

Press Z to move the cursor to the target
size.

8

To make a reduced print, press U or V to
select the target size.

9

Press [OK].

10
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Page Set

>

>Zoom
[CS]→[CS]

>Zoom
[CS]→[CS]

>Zoom
[B4]→[B4]

>Zoom
[B4]→[B4]

>Zoom
[B4]→[A4]

Press [MENU]. The message display returns to Ready.
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Printing Orientation
You can select the portrait or landscape page orientation. The page
orientation can be set whenever the message display indicates Ready.

Portrait

Landscape

1

Press [MENU].

2

Press U or V repeatedly until Page Set >
appears.

3

Press Z.

4

Press U or V repeatedly until
>Orientation appears.

5

Press [OK]. A blinking question mark (?)
appears.

6

Select Portrait or Landscape using U or V.

7

Press [OK].

8

Press [MENU]. The message display returns to Ready.

Page Set

>

>Orientation
Portrait

>Orientation
? Portrait

Page Protect Mode
Although Auto is the default setting and this menu does not usually appear,
Page Protect will be forcibly set to On if a Print overrun Press GO
error occurs due to insufficient printer memory. Be sure to return this
setting to Auto in order to maintain high printer memory efficiency. This can
be done as follows.
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1

Press [MENU].

2

Press U or V repeatedly until Page Set
> appears.

Page Set

>
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3

Press Z.

4

Press U or V repeatedly until >Page
Protect appears.

5

Press [OK]. A blinking question mark (?)
appears.

6

Press U or V repeatedly until Auto
appears.

7

Press [OK].

8

Press [MENU]. The message display returns to Ready.

>Page Protect
On

>Page Protect
? On

>Page Protect
? Auto

Linefeed (LF) Action
This procedure instructs the printer what to do when it receives a linefeed
code (character code 0AH).

1

Press [MENU].

2

Press U or V repeatedly until Page Set >
appears.

3

Press Z.

4

Press U or V repeatedly until >LF Action
appears.

5

Press [OK]. A blinking question mark (?)
appears.

6

Press U or V repeatedly until desired linefeed action appears.
LF only
CR and LF
Ignore LF

Page Set

>LF Action
LF only

>LF Action
? LF only

A linefeed is performed. (default)
A linefeed and carriage return are performed.
The linefeed is ignored.

7

When the desired action is displayed, press [OK].

8

Press [MENU]. The message display returns to Ready.
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Carriage-Return (CR) Action
This procedure instructs the printer what to do when it receives a carriagereturn code (character code 0DH).

1

Press [MENU].

2

Press U or V repeatedly until Page Set >
appears.

3

Press Z.

4

Press U or V repeatedly until >CR Action
appears.

5

Press [OK]. A blinking question mark (?)
appears.

6

Press U or V repeatedly until desired carriage-return action appears.
CR only
CR and LF
Ignore CR

Page Set

>

>CR Action
CR only

>CR Action
? CR only

A carriage-return is performed. (Default)
A carriage-return and linefeed are performed.
The carriage-return code is ignored.

7

When the desired action is displayed, press [OK].

8

Press [MENU]. The message display returns to Ready.

Wide A4 Pitch
Turn this On to increase the maximum number of characters that can be
printed in a line for A4 page (78 characters at 10 pitch) and Letter size page
(80 characters at 10 pitch). This setting is effective only in PCL 6
emulation.
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1

Press [MENU].

2

Press U or V repeatedly until Page Set >
appears.

3

Press Z.

4

Press U or V repeatedly until >Wide A4
appears.

Page Set

>

>Wide A4
Off
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5

Press [OK]. A blinking question mark (?)
appears.

6

Select On or Off using U or V.

7

Press [OK].

8

Press [MENU]. The message display returns to Ready.
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>Wide A4
? Off
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Setting Print Quality
You can make the following settings to enhance the print quality: Kyocera
Image Refinement (KIR), a software algorithm for increasing printout
quality; EcoPrint, a printing mode that reduces toner consumption during
printing; printing resolution; and Adjustment of Print Density.
KIR (Kyocera Image Refinement) Mode
This printer incorporates the KIR (Kyocera Image Refinement) smoothing
function. At a resolution of 600 dpi this function provides high print quality
by providing software enhanced print resolution.

With KIR Off

With KIR On
(default)

NOTE: Set the print density to 3 when setting the KIR mode. For details
on print density, refer to page 2-61. You can monitor the KIR test pattern,
the last line on a status page, to make the optimum KIR mode setting.
Look at the check line, the last line on a status page, to make the optimum
KIR mode setting.
Status Page
FS-9530DN Page Printer

STATUS PAGE
Firmware Version:

Hardware Information

Page Information

Network Status

Released:

Memory

Installed Options

Emulation

Error Log

Toner Gauge

100

0

Interfaces

KIR Test Pattern
KIR Test pattern

ON

Optimized stripes
The current KIR setting is optimal.

Dark vertical stripes
Set the KIR mode to Off. Try printing the
status page again. If you still get dark
vertical stripes, adjust the print density
control to a lighter setting.
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White vertical stripes
Set the KIR mode to On. Try printing the
status page again. If you still get white
vertical stripes, adjust the print density
control to a darker setting.

1

Press [MENU].

2

Press U or V repeatedly until Print
Quality > appears.

3

Press Z.

4

Press U or V repeatedly until >KIR Mode
appears.

5

Press [OK]. A blinking question mark (?)
appears.

6

Select On or Off using U or V.

7

Press [OK].

8

Press [MENU]. The message display returns to Ready.

Print Quality

>

>KIR Mode
On

>KIR Mode
? On

EcoPrint
The EcoPrint enables you to reduce the amount of toner consumed on the
page so as to save your printing costs. You can set EcoPrint mode On, as
follows. (The factory default setting is Off.) The EcoPrint mode setting is
On when the printing image becomes lighter, yet very readable.

NOTE: The EcoPrint setting has no effect on the print speed.

EcoPrint setting is
Off (default)

ADVANCED OPERATION GUIDE

EcoPrint setting is
On

2-59

Using the Operation Panel

1

Press [MENU].

2

Press U or V repeatedly until Print
Quality > appears.

3

Press Z.

4

Press U or V repeatedly until >EcoPrint
Mode appears.

5

Press [OK]. A blinking question mark (?)
appears.

6

Select On or Off using U or V.

7

Press [OK].

8

Press [MENU]. The message display returns to Ready.

Print Quality

>

>EcoPrint Mode
Off

>EcoPrint Mode
? Off

Print Resolution
You can set the default print resolution in three ways: 300 dpi, 600 dpi and
Fast 1200 mode. The clarity of printed characters and graphics becomes
sharper in this order. (The factory setting is Fast 1200 mode.)
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1

Press [MENU].

2

Press U or V repeatedly until Print
Quality > appears.

3

Press Z.

4

Press U or V repeatedly until
>Resolution appears.

5

Press [OK]. A blinking question mark (?)
appears.

6

Select Fast 1200 mode or 300 dpi, 600 dpi using U or V.

7

Press [OK].

8

Press [MENU]. The message display returns to Ready.

Print Quality

>

>Resolution
Fast 1200 mode

>Resolution
? Fast 1200 mode
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Print Density
The print density can be adjusted in five steps: from 01 (light) to 05 (dark).
The factory setting is 04.

1

Press [MENU].

2

Press U or V repeatedly until Print
Quality > appears.

3

Press Z.

4

Press U or V repeatedly until >Print
Density appears.

5

Press [OK]. A blinking question mark (?)
appears.

6

Select the print density from five steps from 01 (light) to 05 (dark) using U
or V.

7

Press [OK].

8

Press [MENU]. The message display returns to Ready.
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Print Quality

>

>Print Density
04

>Print Density
? 04
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Operating the Storage Device
The printer supports four types of storage device; CompactFlash card,
USB flash memory, an option hard disk, and RAM disk. The CompactFlash
card and USB flash memory are installed into the dedicated slots of the
printer. The RAM disk is an allocated part of the printer’s memory. If an
option hard disk is installed in the printer, the e-MPS function will be
available. For details, refer to e-MPS on page 2-23.
The basic operations of each storage device are the same. This section
explains the operation of the CompactFlash card.

Using the CompactFlash Card
The printer is equipped with a slot for a memory card. By inserting a
memory card into the printer, the following operations become available.
For details about the handling of the memory card, refer to chapter 4
Options.
•

Reading Font Data

•

Reading Data

•

Writing Data

•

Deleting Data

•

Formatting Memory card

•

Printing of List of Partitions

Reading Font Data
If a memory card with the font data is already inserted into the slot when
the printer is turned on, the fonts are automatically read into the printer. To
re-read fonts into the printer from a memory card, proceed as follows.
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1

Press [MENU].

2

Press U or V repeatedly until Memory
Card > appears.

3

Press Z.

4

Press U or V repeatedly until >Read
Fonts appears.

>Read Fonts

5

Press [OK]. A blinking question mark (?)
appears.

>Read Fonts

Memory Card

>

?
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6

Press [OK]. Processing appears and the
reading of data from the memory card
starts.

7

Press [MENU] to return to Ready.

>Read Fonts
Processing

Reading Data
Data stored on a memory card can be read. To read data on a memory
card, proceed as follows.

1

Press [MENU].

2

Press U or V repeatedly until Memory
Card > appears.

3

Press Z.

4

Press U or V repeatedly until >Read Data
appears. The data name also appears.

5

Press [OK]. A blinking question mark (?)
appears before the data name.

6

Press U or V to display the desired data name.

7

Press [OK]. Processing appears and the reading of data from the
memory card starts.

Memory Card

>

>Read Data
DataS001

>Read Data
?DataS001

Writing Data
Data can be written to a memory card until no space is left for storing.
When writing to a memory card, a name is assigned to the file
automatically. You can use the procedure explained later in this section to
print a list of data names for confirmation.
To write data to a memory card, proceed as follows.
First check that the memory card is properly formatted. Otherwise, the
>Write Data message to be explained below will not be shown on the
message display.
If the memory card inserted in the memory card slot is not formatted, the
>Format will automatically appear on the display. Refer to Formatting on
page 2-66.
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1

Press [MENU].

2

Press U or V repeatedly until Memory
Card > appears.

3

Press Z.

4

Press U or V repeatedly until >Write
Data appears.

>Write Data

5

Press [OK]. A blinking question mark (?)
appears.

>Write Data ?

6

Press [OK]. Processing appears, then Waiting.

7

In this state, send the file from the computer to the printer.

Memory Card

>

The file is written onto the memory card given a destination name (also
referred to as a partition name) which the printer automatically assigns one
after another as follows:
DataS001 (first data),
DataS002 (second data),
DataS003 (third data)...
In the example above, if the file TEST.TXT is the first data to be written
onto the memory card, the destination name will be DataS001.
As the printer receives data, the message display changes to
Processing, then when the end of the data is received, the message
display changes to Waiting.

8

Check that the message display has changed to Waiting, then press
[GO]. This writes the file to the memory card and instructs the printer to
automatically print out a memory card write information page as shown
below.

FS-9530DN Page Printer

WRITE INFORMATION
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Partition Type:

Type of data written (currently only type 2 is
supported).
Partition Name:
The destination name of data written to the card.
Write Partition Length: The size of the written data on the memory card.
Others:
Error information.
When the memory card write information page is printed, the message
display returns to Ready.

If the writing is not completed successfully, an error code appears on the
message display. For details, refer to Error Messages on page 4-10 in the
Operation Guide. If this happens, press [GO]. The message display
returns to Ready.

9

Repeat above steps until you have transferred all data (files) that you want
to write to the memory card. Each time you finish writing data, a memory
card write information page is printed from the printer showing the
information explained in step 8 above, but pertaining only to the data just
written. To see all data contained in the memory card at once, print a list of
data names as explained. Refer to Printing a List of Data Names on page
2-67.

Deleting Data
It is possible to use the printer to delete data from a memory card one by
one.
To delete data from a memory card, proceed as follows. Check that the
memory card contains data. Otherwise, the >Delete Data menu will not
appear on the message display.

1

Press [MENU].

2

Press U or V repeatedly until Memory
Card > appears.

3

Press Z.

4

Press U or V repeatedly until >Delete
Data appears. The data name also
appears.

5

Press [OK]. A blinking question mark (?)
appears before the data name.

6

Press U or V to display the desired data name.

7

Press [OK]. Processing appears and the data is deleted from the
memory card. The display returns to Ready.
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Memory Card

>

>Delete Data
DataS001

>Delete Data
?DataS001
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Formatting
Formatting allows data to be written to the card. A new memory card must
be formatted before it can be used in the printer.
Formatting deletes any existing data on the memory card.
To format a memory card, proceed as follows.

1

Press [MENU].

2

Press U or V repeatedly until Memory
Card > appears.

3

Press Z.

4

Press U or V repeatedly until >Format
appears.

>Format

5

Press [OK]. A blinking question mark (?)
appears.

>Format

6

Press [OK]. Processing appears and formatting of the memory card
starts.

Memory Card

>

?

When the formatting is successfully completed, the printer automatically
prints out a format information page.

FS-9530DN Page Printer

FORMAT INFORMATION

The format information page includes the following items;
Capacity:
The total size of the memory card.
Used Space: The space the printer uses for its system.
Free Space: The space remaining in the memory card for storing data.
When the memory card format information is printed, the message display
returns to Ready.
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Printing a List of Data Names
The printer prints a list of all data names (referred to as partitions) stored
in a memory card for reference. (Printing a list is also available for a font
card.) To print a list of data names for the memory card, proceed as
follows.

1

Press [MENU].

2

Press U or V repeatedly until Memory
Card > appears.

3

Press Z.

4

Press U or V repeatedly until >Print
Partition List appears.

5

Press [OK]. A blinking question mark (?)
appears.

6

Press [OK]. Processing appears and the printing of the list starts.

Memory Card

>

>Print
Partition List

>Print
Partition List?

FS-9530DN Page Printer

PARTITION LIST
Device Information

Partition Information

The printout (example above) includes the following information.
Device Name/Number: CARD/A is indicated for the memory card.
Capacity:
The total capacity of the memory card in bytes.
Used Space:
The total size of the data stored in the memory
card in bytes.
Free Space:
The size of the capacity remaining in the memory
card for storing further data, including the amount
of memory that the printer uses for its system.
Partition Name:
The name of the written data assigned
automatically by the printer.
Partition Size:
The size of the written data in bytes.
Partition Type:
The type of the written data i.e., whether it is host
data (Data) or font data (Font).
When the list of file names (partition list) for the memory card is printed, the
message display returns to Ready.
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Using USB Flash Memory
The USB flash memory is available for only PDF file. PDF files should be
stored on the root directory of USB flash memory. The PDF file name can
be up to 99 single-byte characters in length.

NOTE: The file name which is displayed on the message display can be
up to 16 characters.
Installing the USB flash memory into the printer allows you to perform the
following operations.
•

Printing PDF Data

•

Disconnecting a USB Memory Device

•

Printing a List of Data Names (partitions)

Printing PDF data
To print data stored in USB memory, proceed as follows.

NOTE: Only PDF data stored in a USB memory root folder is printable.

1

Press [MENU].

2

Press U or V repeatedly until USB
Memory > appears.

3

Press Z.

4

Press U or V repeatedly until >Read Data
appears. The name of the PDF data also
appears.

>Read Data
00:ABC.pdf

5

Press [OK]. A blinking question mark (?)
appears in front of the name of the PDF
data.

>Read Data
?00:ABC.pdf

6

Press U or V to display the name of the PDF data to be printed.

7

Press [OK]. Processing appears, and the selected PDF data is printed.

USB Memory

>

After the selected PDF data is printed, the message display returns to
Ready.
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Removing USB Flash Memory
When removing USB memory from the printer, be sure to proceed with this
menu to ensure safe disconnection.

NOTE: If you remove USB memory without performing this operation, an
error message will appear.

1

Press [MENU].

2

Press U or V repeatedly until USB Memory
> appears.

3

Press Z.

4

Press U or V repeatedly until >Remove
Device appears. The name of the PDF
data appears.

5

Press [OK]. A question mark (?) appears.

6

Press [OK]. The message display returns to Ready. Disconnect the USB
memory from the printer.

>USB Memory

>Remove Device

>Remove Device ?

Printing a List of Data Names (Partitions)

1

Press [MENU].

2

Press U or V repeatedly until USB Memory
> appears.

3

Press Z.

4

Press U or V repeatedly until >Print
Partition List appears.

5

Press [OK]. A question mark (?) appears.
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USB Memory

>

>Print
Partition List

>Print
Partition List?

2-69

Using the Operation Panel

6

Press [OK]. Processing appears, and the partition list is printed.

FS-9530DN Page Printer

PARTITION LIST

After the USB memory partition list is printed, the message display returns
to Ready.

Operating an Option Hard Disk
By installing the option hard disk into the printer, the e-MPS function can
be used. The printer’s menu selection system allows you to perform the
following operations on the hard disk.
If the option hard disk is not formatted, the >Format menu will
automatically appear on the message display.
•

Reading Data

•

Writing Data

•

Deleting Data

•

Printing of List of Partitions

The operations of the option hard disk are the same as those of the
memory card. Refer to the relevant sections in Using the CompactFlash
Card on page 2-62.
It also prints out the Directory Status List to confirm the directory or data
that is written in PJL or KPDL (PostScript).

Operating the RAM Disk
The RAM disk is a memory space shared within the printer memory that
can temporarily store print jobs. The RAM disk can be used only for
electronic sorting. The stored print job can then be used to print multiple
copies of the job reducing the total amount of time required to print the
whole job. It acts similarly to the hard disk except that the data is effective
only when the printer is powered up. The RAM disk is activated by factory
default.
To set up the RAM disk, the option hard disk must not be installed.
To use the RAM disk, confirm that the RAM disk is activated and enter the
desired size of the RAM disk in the manner described below. The
maximum RAM disk size can be calculated as follows:
Maximum RAM size = Total printer memory minus 36 MB
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For example, if the total memory installed in your printer (FS-9130DN) is
64 MB (Default), you can set 28 MB of RAM disk. If you attempt to set the
RAM disk size beyond this restriction, the printer automatically rounds it
down so that the size is always 36 MB less than the total printer memory.
Once the RAM disk size is set, the printer must be reset.
To activate RAM disk in the printer’s memory, first you must use the
printer’s menu selection system. The printer’s menu selection system
allows you to perform the following operations on the RAM disk.
•

Setting RAM Disk Size

•

Reading Data

•

Writing Data

•

Deleting Data

•

Printing of List of Partitions

By default, the RAM disk is not activated (Off). To confirm the RAM disk
size or activate the RAM disk, proceed as follows:
Setting RAM Disk Size

1

Press [MENU].

2

Press U or V repeatedly until >RAM Disk
Mode appears.

3

Press [OK]. A blinking question mark (?)
appears.

4

Press U or V to select On.

5

Press [OK]. A blinking question mark (?)
disappears and > appears on the right side.

6

Press Z.

7

Press U or V repeatedly until >RAM Disk
Size appears. The data size also appears.

8

Press [OK]. A blinking cursor (_) appears.

9

Press U or V to display the desired size.

ADVANCED OPERATION GUIDE

>RAM Disk Mode
Off

>RAM Disk Mode
? Off

>RAM Disk Mode
? On

>RAM Disk Mode
On

>

>RAM Disk Size
0028 MByte

>RAM Disk Size
0028 MByte
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10

Press [OK]. The selected RAM disk size is activated.

11

Press [MENU]. The message display returns to Ready.
The operations of the RAM disk are the same as those of the memory card.
Refer to the relevant sections in Using the CompactFlash Card on page 262.

12

Turn off and on the printer. RAM disk size becomes active.

IMPORTANT:After turning the printer off, please wait at least five
seconds before turning it on again.
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Paper Handling
You can change the MP tray mode, the paper size and type for each paper
source, the sorter mode, the paper source, and paper destinations.

MP Tray Mode
The MP tray can be used in one of two modes: cassette mode or first
mode. The MP tray can hold approximately 200 sheets of paper (A4 size,
0.11 mm thickness).

Cassette Mode
The cassette mode provides faster printing speed than the first mode.
Approximately 200 sheets of paper can be continuously fed in this mode.
(This is the factory setting.)

First Mode (Automatic Manual Feeding)
The printer automatically feeds any paper placed on the MP tray even if
another paper source is selected. After all paper in the MP tray is printed,
paper will be fed from the paper source originally selected.

1

Press [MENU].

2

Press U or V repeatedly until Paper
Handling > appears.

3

Press Z.

4

Press U or V repeatedly until >MP Tray
Mode appears.

5

Press [OK]. A blinking question mark (?)
appears.

6

Select First or Cassette using U or V.

7

Press [OK].

8

Press [MENU]. The message display returns to Ready.
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Paper Handling >

>MP Tray Mode
Cassette

>MP Tray Mode
? Cassette
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Setting the MP Tray Size
When using the MP tray in the cassette mode, you should set the MP tray
size to the paper size that is used to format the job to print. If they do not
match, printing will not be made on the correct size paper when automatic
paper size selection is made by the application (printer driver). The factory
setting is A4 or Letter size.
For more details about the paper sizes that can be fed from the MP tray,
refer to Chapter 1 Handling Paper.

1

Press [MENU].

2

Press U or V repeatedly until Paper
Handling > appears.

3

Press Z.

4

Press U or V repeatedly until >MP Tray
Size appears.

5

Press [OK]. A blinking question mark (?)
appears.

6

Press U or V to display the desired MP tray size. The display changes as
shown below.

Paper Handling >

>MP Tray Size
A4

>MP Tray Size
? A4

A4
Executive
Letter-R
Letter
Legal
Ledger
A3
B4
Custom
Envelope C4
Oficio II
Statement
Folio
Youkei 2
Youkei 4
8K
16K
Hagaki
OufukuHagaki
Env. Monarch
Envelope #10
Envelope #9
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Envelope #6
Envelope DL
Envelope C5
A6
B6
A5
B5
B5-R
ISO B5
A4-R

7

Press [OK].

8

Press [MENU]. The message display returns to Ready.

Setting the MP Tray Type
You can automatically select the paper cassette according to the selection
made by the application (printer driver). The factory default setting is
Plain.
For more details about the paper types that can be fed from the MP tray,
refer to Paper Size Unit Selection on page 2-77.

1

Press [MENU].

2

Press U or V repeatedly until Paper
Handling > appears.

3

Press Z.

4

Press U or V repeatedly until >MP Tray
Type appears.

5

Press [OK]. A blinking question mark (?)
appears.

6

Press U or V to display the desired MP tray type. The display changes as
shown below.

Paper Handling >

>MP Tray Type
Plain

>MP Tray Type
? Plain

Plain
Transparency
Preprinted
Labels
Bond
Recycled
Vellum
Rough
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Letterhead
Color
Prepunched
Envelope
Cardstock
Thick
High quality
Custom 1 (to 8)

7

When the desired MP tray type is displayed, press [OK].

8

Press [MENU] and the message display returns to Ready.

Setting the Cassette Paper Size
The paper loaded in the cassette will be automatically detected and its size
can be displayed in the LCD. To display the correct size, the paper must
be properly loaded in the cassette.
(For details of loading paper, refer to Chapter 1 Handling Paper.)

1

Press [MENU].

2

Press U or V repeatedly until Paper
Handling > appears.

3

Press Z.

4

Press U or V repeatedly until
>Cassette1 Size> appears. The paper
size is also displayed.

Paper Handling >

>Cassette1 Size>
A4

NOTE: >Cassette3 Size > or >Cassette4 Size > appears when
an option paper feeder (PF-700) is installed. >Cassette3 Size >
appears when an option paper feeder (PF-750) is installed.
If option paper feeders are added, Cassette1 Size and Cassette2
Size will appear for the standard paper cassette and Cassette3 Size,
and Cassette4 Size will appear for the option paper feeders.

5
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Paper Size Unit Selection
The paper size unit (metric or inch system) used in the message display
can be selected beforehand. At the time of Ready or when selecting the
size display, the unit for some paper may be replaced with the counterpart
as shown in the following table.
Metric

Inch

A3

Ledger

B4

Legal

A4

Letter

A4-R

Letter-R

B5

Letter-R

B5-R

Statement

A5

Statement

Folio

Legal

For example, when placing letter size paper in the cassette while mm unit
is selected, A4 will be displayed in the LCD. To correct the display, use the
following procedures.

NOTE: You can set the option paper feeder PF-700 as cassettes 3 and 4
using the same procedures. When using the paper feeder PF-750, you
can set it as cassette 3.

1

Press [MENU].

2

Press U or V repeatedly until Paper
Handling appears.

3

Press Z.

4

Press U or V repeatedly until
>Cassette1 Size> appears.

Paper Handling >

>Cassette1 Size>

A4

5

Press Z. >>Unit appears.

6

Press [OK]. A blinking question mark (?)
appears.
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>>Unit
mm

>>Unit
? mm
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7

Press U or V to select mm or inch.

8

Press [OK].

9

Press [MENU]. The message display returns to Ready.

Setting the Cassette Media Type
Make this setting to match the media type fed from the paper cassette of
the printer. If the media type is set correctly, you can perform printing using
the media type selection function from the application (printer driver). The
factory default setting is Plain. For more details about the media types that
can be fed from the paper cassette, refer to Media Type on page 1-13.

1

Press [MENU].

2

Press U or V repeatedly until Paper
Handling > appears.

3

Press Z.

4

Press U or V repeatedly until >Cassette
1 Type appears. The media type also
displayed.

Paper Handling >

>Cassette 1 Type
Plain

NOTE: >Cassette 3 Type or >Cassette 4 Type appears when an
option paper feeder (PF-700) is installed. >Cassette 3 Type appears
when an option paper feeder (PF-750) is installed.

5

Press [OK]. A blinking question mark (?)
appears.

6

Press U or V to display the desired cassette type. The display changes
as shown below.

>Cassette 1 Type
? Plain

Plain
Preprinted
Bond
Recycled
Vellum
Rough
Letterhead
Color
Prepunched
High quality
Custom 1 (to 8)
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7

When the desired cassette type is displayed, press [OK].

8

Press [MENU]. The message display returns to Ready.
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Selecting the Paper Feed Source
You can select from which paper source printing will be performed. If no
option units are installed, the only selections are the paper cassette and
MP tray of the printer. If option paper feeders are installed, they can also
be selected.

1

Press [MENU].

2

Press U or V repeatedly until Paper
Handling > appears.

3

Press Z.

4

Press U or V repeatedly until >Feed
Select appears.

5

Press [OK]. A blinking question mark (?)
appears.

6

Press U or V to display the desired paper source. The display changes as
shown below according to the installed option units.

Paper Handling >

>Feed Select
Cassette 1

>Feed Select
? Cassette 1

MP tray
(MP tray)
Cassette 3 (Option upper paper feeder)
Cassette 4 (Option lower paper feeder)

7

When the desired paper source displayed, press [OK].

8

Press [MENU]. The message display returns to Ready.

Duplex Printing
Using the duplex unit, you can automatically print on both sides of the
paper. The duplex unit is installed underneath the printer.
You can automatically print on both sides of the paper.
Duplex printing is available for the following paper types:
Plain
Preprinted
Bond
Recycled
Letterhead
Color
Prepunched
High quality
Custom 1 (to 8)
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Activating the duplexer is done by selecting either short edge or long edge
binding mode.

NOTE: Duplex printing can be also performed from the MP tray. When
the MP tray is set to First Mode (First), the paper size and paper type will
be the same as those of the paper cassette currently set at the paper feed
source. If the paper to be fed from the MP tray does not match the paper
size and paper type of the current paper feed source cassette, a paper
jam may occur.
Binding Mode
The term binding refers to the manner in which printed pages of paper are
joined together (by gluing, stitching, etc.) in book form. The two possible
types of binding are long-edge binding, in which pages are joined together
along their long edge; and short-edge binding, in which they are joined
together along their short edge. In selecting a binding type, you must also
consider the orientation of the printed page. You can use long-edge or
short-edge binding with either landscape or portrait printing.
Depending on the binding type and print orientation, the duplex unit
provides four types of binding setups. These are: (1) portrait, long-edge,
(2) portrait, short edge, (3) landscape, long-edge, and (4) landscape, shortedge. The figure below shows these binding setups.
(2)

(1)

Portrait,
short-edge

Portrait,
long-edge
Landscape,
short-edge

(3)
Landscape,
long-edge

(4)

Binding Setups

To select duplex printing and binding setup from the operation panel,
proceed as follows.
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1

Press [MENU].

2

Press U or V repeatedly until Paper
Handling > appears.

3

Press Z.

Paper Handling >
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4

Press U or V repeatedly until >Duplex
Mode appears.

5

Press [OK]. A blinking question mark (?)
appears.

6

Press U or V to display the desired duplex mode. The display changes as
shown below.

>Duplex Mode
Off

>Duplex Mode
? Off

Off (default)
Short edge bind
Long edge bind

7

When the desired duplex mode is displayed, press [OK].

8

Press [MENU]. The message display returns to Ready.

Selecting the Output Stack
You can select whether printouts will be received by the printer’s top tray
(face-down) or to the optional document finisher’s output tray.

1

Press [MENU].

2

Press U or V repeatedly until Paper
Handling > appears.

3

Press Z.

4

Press U or V repeatedly until >Stack
Select appears.

5

Press [OK]. A blinking question mark (?)
appears. The selected output device will be
displayed.

6

Press U or V to display the desired destination. The output tray changes
depending on an installed option.

7

When the desired paper source is displayed, press [OK].

8

Press [MENU]. The message display returns to Ready.
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Paper Handling >

>Stack Select
Top tray FaceDn

>Stack Select
? Top tray FaceDn
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Overriding Difference between A4 and Letter
This selects whether to enable or disable the difference between A4 size
and Letter size. Under the default setting of Off, the paper size of the
paper source is matched to the paper size formatting the jobs. If these
differ, a corresponding error message is displayed. When this is set to On,
printing is performed even if the actual paper size differs from the paper
size formatting the jobs.

1

Press [MENU].

2

Press U or V repeatedly until Paper
Handling > appears.

3

Press Z.

4

Press U or V repeatedly until >Override
A4/LT appears.

5

Press [OK]. A blinking question mark (?)
appears.

6

Select On or Off using U or V.

7

Press [OK].

8

Press [MENU]. The message display returns to Ready.

Paper Handling >

>Override A4/LT
Off

>Override A4/LT
? Off

Creating Custom Paper Type
The following describes the procedure used to set a user-defined paper
type for the printer. Eight custom user settings may be registered. After
having been set, any of these may be called up when setting the paper
type for a paper source.
The paper weight and duplex path can be set (refer to Setting the Paper
Weight on page 2-83, and Setting the Duplex Path on page 2-84) after
selecting the paper type to be customized as follows. For how to reset the
customized settings, refer to Resetting the Custom Paper Type on page 285.
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1

Press [MENU].

2

Press U or V repeatedly until Paper
Handling > appears.

Paper Handling >
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3

Press Z.

4

Press U or V repeatedly until >Type
Adjust > appears.

5

Press [OK]. A blinking question mark (?)
appears.

6

Press U or V to display the desired paper type or a definable setting from
among Custom 1 through Custom 8 to be registered.

>Type Adjust
Plain

>

>Type Adjust
? Plain

Plain
Transparency
Preprinted
Labels
Bond
Recycled
Vellum
Rough
Letterhead
Color
Prepunched
Envelope
Cardstock
Thick
High quality
Custom 1 (to 8)

NOTE: If you select the paper that is normally used, the paper’s settings
will be changed.

7

When the paper type to be customized is displayed, press [OK].

8

Press Z and proceed to Setting the Paper Weight on the following page.

Setting the Paper Weight
You can set the paper thickness for your custom paper type to be
customized.

1

Display the custom paper type (refer to Creating Custom Paper Type on
page 2-82) and press Z.

2

Press U or V repeatedly until >>Paper
Weight appears.
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>>Paper Weight
Normal 1
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3

Press [OK]. A blinking question mark (?)
appears.

4

Press U or V to display the desired paper thickness. The display changes
as shown below. For details of the default setting for each paper type, refer
to Media Type on page 1-13.

>>Paper Weight
? Normal 1

Paper Thickness

Range

Light

Less than 64g/m2

Normal 1

64 to 75g/m2

Normal 2

75 to 90g/m2

Normal 3

90 to 105g/m2

Heavy 1

105 to 135g/m2

Heavy 2

135 to 170g/m2

Heavy 3

Over 170g/m2

Extra Heavy

Transparency

5

When the desired paper thickness displayed, press [OK].

6

Press [MENU]. The message display returns to Ready.

Setting the Duplex Path
You can set whether or not to enable duplex printing as follows. The default
setting is Enable.
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1

Display the custom paper type (refer to Creating Custom Paper Type on
page 2-82) and press Z.

2

Press U or V repeatedly until >>Duplex
Path appears.

3

Press [OK]. A blinking question mark (?)
appears.

4

Select Enable or Disable using U or V. For details of the default setting
for each paper type, refer to Media Type on page 1-13.

5

Press [OK].

6

Press [MENU]. The message display returns to Ready.

>>Duplex Path
Enable

>>Duplex Path
? Enable
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Resetting the Custom Paper Type
Resets the custom setting that are set in Creating Custom Paper Type on
page 2-82.

1

Press [MENU].

2

Press U or V repeatedly until Paper
Handling > appears.

3

Press Z.

4

Press U or V repeatedly until >Reset
Type Adjust appears.

5

Press [OK]. A blinking question mark (?)
appears.

6

Press [OK]. All the customized paper weight and duplex path settings will
be reset to the default. The message display returns to Ready.
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Paper Handling >

>Reset Type
Adjust

>Reset Type
Adjust ?
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Reading Life Counters
You can display the total number of pages printed by your printer for
confirmation whenever necessary. The total number of printed pages can
also be checked on the status page.

Displaying the Total Printed Pages
This procedure only displays the total number of printed pages. The
number cannot be changed.
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1

Press [MENU].

2

Press U or V repeatedly until Life
Counters > appears.

3

Press Z.

4

Press U or V until >Printed Pages
appears.

5

Press [MENU]. The message display returns to Ready.

Life Counters

>

>Printed Pages
0000001
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Other Modes
The modes described in the following pages can be accessed in the Others
submenu. To enter the Others submenu, press Z while Others > is
displayed.
The following submenus can be displayed by pressing Z and then U or V.
•

Message Language Selecting

•

Automatic Form Feed Timeout Setting

•

Sleep Timer Setting

•

Received Data Dumping

•

Restart Printer

•

Resource Setting

•

Alarm (Buzzer) Setting

•

Auto Continue Setting

•

Finishing

•

Service Menu (for service personnel)

Selecting the Message Language
You can select the language of the messages on the message display by
following the procedure given below.

1

Press [MENU].

2

Press U or V repeatedly until Others >
appears.

3

Press Z.

4

Press U or V repeatedly until >MSG
Language appears. The default message
language is English.

5

To change the language, press [OK]. A
blinking question mark (?) appears.

6

Press U. The display cycles through the available selections in the
following order (V cycles in the reverse order):

Others

>

>MSG Language
English

>MSG Language
? English

English
Francais
Deutsch
Italiano
Nederlands
Español
Português
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7

Press [OK].

8

Press [MENU]. The message display returns to Ready.

Automatic Form Feed Timeout Setting
When the printer receives no data for a certain time, it times out and
releases the current interface: it prints whatever data it has in its buffer and
feeds out the page. You can adjust the time-out time as follows:

1

Press [MENU].

2

Press U or V repeatedly until Others >
appears.

3

Press Z.

4

Press U or V repeatedly until >Form Feed
Time Out appears. The default setting is
30 seconds.

5

Press [OK]. A blinking cursor (_) appears.

6

Press U or V to increase or decrease the value of the figure where the
cursor is blinking and set the desired time. The time can be set between 0
and 495 seconds, in 5-second increments. (The printer does not timeout
with the value set to 0.) You can use Z and Y to move the cursor right and
left.

7

Display the desired time and press [OK].

8

Press [MENU]. The message display returns to Ready.

Others

>

>Form Feed
Time Out 30 sec.

>Form Feed
Time Out 30 sec.

Setting the Sleep Timer
The printer has a sleep timer to conserve power when the printer is not
printing, processing, or receiving data. You can turn off the sleep timer
function by following the procedure given below.
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1

Press [MENU].

2

Press U or V repeatedly until Others >
appears.

3

Press Z.

Others

>
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4

Press U or V repeatedly until >Sleep
timer > appears.

5

Press Z and display >>Auto Sleep.

6

Press [OK]. A blinking question mark (?)
appears.

7

Select Off using U or V.

8

Press [OK].

9

Press [MENU]. The message display returns to Ready.

>Sleep timer
>
015 min.

>>Auto Sleep
On

>>Auto Sleep
? On

>>Auto Sleep
? Off

Sleep Timer Timeout Time
You can adjust the timer value, the length of time the printer waits before
entering sleeping mode in the absence of data.

1

Press [MENU].

2

Press U or V repeatedly until Others >
appears.

3

Press Z.

4

Press U or V repeatedly until >Sleep
timer > appears. The default setting is
015 min.

5

Press [OK]. A blinking cursor ( _ ) appears.

6

Press U or V to increase or decrease the value of the figure where the
cursor is blinking and set the desired time. The timer can be set between
5 and 240 min, in 5-minute increments. You can use Z and Y to move the
cursor right and left.

7

Press [OK].

8

Press [MENU]. The message display returns to Ready.
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Others

>

>Sleep timer
>
015 min.

>Sleep timer
>
015 min.
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Received Data Dumping
It is possible to print data received by the printer as hexadecimal code for
the purposes of debugging programs and files.

1

Press [MENU].

2

Press U or V repeatedly until Others >
appears.

3

Press Z.

4

Press U or V repeatedly until >Print
HEX-DUMP appears.

>Print HEX-DUMP

5

Press [OK]. A blinking question mark (?)
appears.

>Print HEX-DUMP?

6

Press [OK] again. Processing appears
for a second, and then Waiting appears.

Processing

Others

>

Waiting

7

Send data to be dumped to the printer. The message Processing will be
displayed while receiving the data.
Once the dumped data you require has been printed, it is possible to
cancel the printing of any further dumped data by taking the printer offline
by pressing [GO] and then pressing [CANCEL].

8

Once all data has been received, the message Waiting will appear.
Press [GO] to finish printing.

Printer Resetting
The procedure described below resets the printer’s temporary conditions,
such as the current unit of measurement, page orientation, font, character
code set, margins, etc., set by commands to their default values.
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1

Press [MENU].

2

Press U or V repeatedly until Others >
appears.

Others

>
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3

Press Z.

4

Press U or V repeatedly until >Restart
Printer appears.

5

Press [OK]. A blinking question mark (?)
appears.

6

Press [OK] again. Self test appears
while the printer is resetting itself, then
Please Wait followed by Ready.

>Restart
Printer

>Restart
Printer ?

Self test

Please Wait

Ready

Resource Protection
When you switch from the PCL 6 emulation to another, all downloaded
fonts and macros are lost. Resource protection preserves these PCL
resources in memory so that they are intact when you change the
emulation back to PCL 6.

1

Press [MENU].

2

Press U or V repeatedly until Others >
appears.

3

Press Z.

4

Press U or V repeatedly until >Resource
Prot. appears.

5

Press [OK]. A blinking question mark (?)
appears.
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>

>Resource Prot.
Off

>Resource Prot.
? Off
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6

Press U or V to display the desired mode. The display changes as shown
below.
Off (default)
Permanent
Perm / Temp (Permanent/Temporary)

7

When the desired mode is displayed, press [OK].

8

Press [MENU]. The message display returns to Ready.

Alarm (Buzzer) Setting
In addition to the message displayed when the paper supply is exhausted,
or when paper jamming occurs, an audio warning is made to sound
according to the status. This is useful, for example, when the printer is in a
location some distance from the user.
The audio alarms are each set to On as a factory preset. If the alarms are
set to Off, they will not sound.

1

Press [MENU].

2

Press U or V repeatedly until Others >
appears.

3

Press Z.

4

Press U or V repeatedly until >Buzzer >
appears.

5

Press Z.

6

Setting items (e.g., Error) are displayed in
the message display. Press U or V to
display each setting item.

Others

>Buzzer

>

>

>Error
On

Error
Ready
Job End
Key Confirm.
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7

Display the setting item to be changed and
press [OK]. A blinking question mark (?)
appears.

8

During setting, press U or V to select on/off for the audio alarm.

>Error
? On
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9

Press [OK].
Repeat steps 6 through 9 for each item to be changed.

10

Press [MENU]. The message display returns to Ready.

Auto Continue Setting
When Auto Continue is enabled, the printer will automatically print the next
received data following a preset amount of time passes after any one of the
following errors occurs:
Memory overflow Press GO
Print overrun Press GO
KPDL error Press GO
File not found Press GO
RAM disk error Press GO
MemoryCard err Press GO
Hard disk err Press GO
Duplex disabled Press GO
Add Staple Press GO
Check chad box Press GO
If one of the above errors is caused by someone on a network where the
printer is being shared, for example, data sent from another person will be
printed after a preset amount of time.
For setting the auto continue recovery time, refer to the next section.

1

Press [MENU].

2

Press U or V repeatedly until Others >
appears.

3

Press Z.

4

Press U or V repeatedly until >Auto
Error Clear appears.

5

Press [OK]. A blinking question mark (?)
appears.

6

Select On or Off using U or V.

7

Press [OK].

8

Press [MENU]. The message display returns to Ready.
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Others

>

>Auto Error
Clear Off

>Auto Error
Clear? Off
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Setting the Auto Continue Recovery Time
Follow the procedure given below to change the recovery time for Auto
Continue.
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1

Press [MENU].

2

Press U or V repeatedly until Others >
appears.

3

Press Z.

4

Press U or V repeatedly until >Auto
Error Clear > appears.

5

Press Z and display >>Error Clear.

6

Press [OK]. A blinking cursor (_) appears.

7

Press U or V to increase or decrease the value of the figure where the
cursor is blinking and set the desired time. The time must be set between
000 and 495 seconds, in 5-second increments. If set to 000, printing will be
continued immediately without allowing any time interval. You can use Z
and Y to move the cursor right and left.

8

Display the desired time and press [OK].

9

Press [MENU]. The message display returns to Ready.

Others

>Auto Error
Clear On

>

>

>>Error Clear
Timer
030sec.
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Finishing
These settings are possible only when the optional finisher is installed on
the printer.
Duplex Printing Error Detection Setting
This setting controls whether or not the message Duplex disabled
Press GO appears when label or some other type of paper that is not
supported for duplex printing is specified as the paper type when duplex
printing is being performed.

On

• Press [GO] to perform simple printing.
• Press [CANCEL] to cancel the print job.

Off

Disable duplex printing. (reverts to simplex printing)

1

Press [MENU].

2

Press U or V repeatedly until Others >
appears.

3

Press Z.

4

Press U or V repeatedly until
>Finishing Error > appears.

5

Press Z.

6

Press U or V repeatedly until >>Duplex
appears.

7

Press [OK]. A blinking question mark (?)
appears.

8

Press U or V to change Off to On.

9

Press [OK].

10
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Others

>

>Finishing >
Error

>>Duplex
Off

>>Duplex
? Off

To exit the menu selection, press [MENU].
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Staple Error Detection Setting
This setting controls whether or not message Add staples Press GO
appears when the finisher units runs out of staples during output of a
stabled job.

Off

Add Staples is displayed, but printing continues
without stapling.

1

Press [MENU].

2

Press U or V repeatedly until Others >
appears.

3

Press Z.

4

Press U or V repeatedly until >
Finishing Error > appears.

5

Press Z.

6

Press U or V repeatedly until >>Staple
appears.

7

Press [OK]. A blinking question mark (?)
appears.

8

Press U or V to change Off to On.

9

Press [OK].

10
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On

Message is displayed and printing pauses.
Printing resumes automatically when staples are
replenished. When pressing [GO], the printer
continues printing without stapling.

Others

>

>Finishing >
Error

>>Staple
Off

>>Staple
? Off

To exit the menu selection, press [MENU].
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Punch Error Detection Setting
This setting is possible only when the Punch Unit is installed on the
optional finisher unit. This setting controls whether or not the message
Check chad box Press GO appears when the chad box on the punch
unit becomes full.

On

Message is displayed and printing pauses.
Printing resumes automatically when the chad box is
emptied and replaced back into the punch unit.

Off

Chad box full is displayed, but printing continues
without punching.

1

Press [MENU].

2

Press U or V repeatedly until Others >
appears.

3

Press Z.

4

Press U or V repeatedly until
>Finishing Error > appears.

5

Press Z.

6

Press U or V repeatedly until >>Punch
appears.

7

Press [OK]. A blinking question mark (?)
appears.

8

Press U or V to change Off to On.

9

Press [OK].

10
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Others

>

>Finishing >
Error

>>Punch
Off

>>Punch
? Off

To exit the menu selection, press [MENU].
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Service Menu
The service menu contains maintenance operations to be performed by
service personnel. The Print Status Page, Developer, and Drum
menus appear; however, in general, you will only need to use the Print
Status Page menus.
Printing the Service Status Page
The service status page contains printer settings information that is more
detailed than the standard status page and is therefore for mostly service
purposes.

1

Press [MENU].

2

Press U or V repeatedly until Others >
appears.

3

Press Z.

4

Press U or V repeatedly until >Service >
appears.

5

Press Z.

6

Press U or V repeatedly until >>Print
Status Page appears.

7

Press [OK]. A blinking question mark (?)
appears.

8

Press [OK]. The message display indicates Processing and printing
starts.

Others

>Service

>

>

>>Print
Status Page

>>Print
Status Page ?

NOTE: The network interface status page will be printed after the printer
service status page.
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3 Fonts
This chapter contains explanations on the following:
•
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List of Fonts................................................................. 3-2

3-1

Fonts

List of Fonts
This section contains a full list of the printer’s internal fonts. The printer has
80 PCL fonts and 136 PostScript Level 3 compatible fonts, as well as 1
bitmap font. You can print the font list from the printer by using the printer’s
operation panel key. To print a list of fonts, refer to Printing a List of
Fonts on page 2-49. Fonts may be downloaded to the printer’s memory
from an option memory card or hard disk.

3-2
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Fonts

PCL (Scalable and Bitmap) Fonts
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Fonts

KPDL Fonts (1)

3-4
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Fonts

KPDL Fonts (2)
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Fonts
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4 Options
This chapter contains explanations on the following topics:
•
•
•
•
•
•
•

General Information..................................................... 4-2
Network Interface ........................................................ 4-6
Hard Disk..................................................................... 4-8
CompactFlash (Memory) Card .................................. 4-10
USB Flash Memory .................................................... 4-11
Expansion Memory Modules ..................................... 4-12
HDD Security Function.............................................. 4-15

For availability of the options, consult your service technician.
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Options

General Information
The printer has the following options available. For instructions on
installing individual options, refer to the documentation included with the
option.

USB Flash Memory/
Data Security Kit (C)

CompactFlash
(Memory) Card

RS-232C Serial
Interface IB-11

Network Interface
Card IB-21E/23

Expansion Memory
(DIMM 128/256/512 MB)

Hard Disk Unit

Paper Feeder PF-700

Document Finisher
DF-730

Document Finisher
DF-710

Mail Box MT-710
(for DF-710)

Adapter Kit AK-705
* Required when installing DF-710 and
DF-730 to this printer

Booklet Folder BF-710
(for DF-710)

4-2

Paper Feeder PF-750

Punch Unit PH-5A/5C/5D (for DF-710)
* Installed inside DF-710
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PF-700 Paper Feeder
Holds approximately 2 x 500 sheets of A5 to A3 or Ledger size paper. Only
one paper feeder can be attached to the bottom of the printer.

PF-700

PF-750 Paper Feeder
Holds approximately 3000 sheets of A4, B5 or Letter size paper. Only one
paper feeder can be attached to the bottom of the printer.

PF-750

IB-21E/IB-23 Network Interface Cards
Along with the standard for the network interface on the printer, the
network interface card supports TCP/IP, IPX/SPX, NetBEUI and AppleTalk
protocols, so that the printer can be used on network environments
including Windows, Macintosh, UNIX, NetWare, etc.
Network interface card

Network connections

IB-21E

10Base-T/100Base-TX

IB-23

10Base-T/100Base-TX

IB-11 RS-232C Serial Interface
Enables connection to a computer with an RS-232C standard serial
interface.
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DF-730 Document Finisher
Provides stacking of up to 1,000 sheets at a time. Also provides stapling of
up to 30 sheets and off set functions. It is installed to the left side of the
printer.

DF-730

DF-710 Document Finisher
3 output trays as standard with 3,000, 200 and 50 sheets offers finishing of
high volume with high-speed as well as direct access to small or special
print jobs.
Provides stapling of up to 50 sheets as standard.
Punching, Booklet finishing and Mailbox functionality are offered as option.
It is installed to the left side of the printer.

DF-710

BF-710 Booklet Folder for DF-710
Provides folding and booklet stitching of up to 64 pages (16 sheets). It is
installed at the bottom of the DF-710 Document Finisher.
PH-5A/5C/5D Punch Unit for DF-710
It mounts to the DF-710 Document Finisher and can punch holes
automatically in printed out paper.
Mail Box MT-710 for DF-710
It mounts on top of the DF-710 Document Finisher and offers seven trays,
each for up to 100 sheets. The trays can be addressed individually.

4-4
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Other Options
• Hard Disk Unit
Enables the electronic sorting and job retention functions. To be inserted
into the slot OPT1/HDD designed for it on the main circuit board of the
printer.
• CompactFlash (Memory) Card
This is a microchip card that may contain option fonts, macros, and
forms. Insert the memory card into the memory card slot located on the
right of the printer. See your dealer for purchasing information regarding
the memory Cards that are best suited for use with this printer.
• Memory DIMM
See your dealer for purchasing information of the DIMM that are best
suited for use with this printer. Refer to Chapter 4 Options for the
installation procedure.
• USB Memory
USB memory for directly printing out PDF data inserts in the USB
memory connector on the right side of the printer. Consult your dealer for
USB memory usable with the printer.
Data Security Kit (C)
Activates the HDD security function. This kit is attached to the printer by
the service representative. For details on HDD security function, refer to
HDD Security Function on page 4-15.
Data Security Kit (C)
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Network Interface
The FS-9130DN/FS-9530DN have the standard Network interface. This
printer supports the TCP/IP, IPX/SPX, NetBEUI, and AppleTalk protocols,
so the network printing under various platforms such as Windows,
Macintosh, UNIX, and NetWare is available.
An option network interface card can be added by the following procedure.

4-6

1

Turn off the printer and disconnect the power cord and printer cable.

2

Remove the two screws from the Option Interface Slot Cover (OPT).

3

Insert the network interface card and secure it with the screws removed in
step 2.
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4

Connect the network cable.

5

Set the network address from the printer operation panel (for details about
the modes,refer to Changing Network Interface Parameters on page 2-37).
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Hard Disk
Insert the hard disk into option hard disk unit slot on the printer. If a hard
disk unit is installed in the printer, received data can be rasterized and
stored on this hard disk. This enables high-speed printing of multiple
copies using an electric sort function. Also, you can use the e-MPS
functions. For details, refer to e-MPS on page 2-23.
Further, by using the hard disk together with the Data Security Kit (C), data
in the hard disk can be encrypted and thereby enhance the security of hard
disk data.
For details on available hard disks, see your dealer.
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1

Turn off the printer and disconnect the power cord and printer cable.

2

Remove the two screws and remove the slot cover (HDD).

3

Insert the optional hard disk unit into the slot.
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4
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Tighten the two screws to secure the hard disk unit to the main circuit
board.
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CompactFlash (Memory) Card
Insert the memory card into the memory card slot located on the right side
of the printer. A memory card is a microchip card that may contain option
fonts, macros, forms, etc. The printer reads the contents of the card into its
internal memory when printer is turned on.
For details of available memory cards, see your dealer.

1

Turn off the printer.

NOTE: Do not insert or remove a memory card while the power is on. If
the memory card is removed while the printer is on, damage could result
in the printer’s electronics or the memory card.

2

4-10

Insert the memory card in the slot. Insert it with its label surface facing
toward the outside, connector end first. Push it in all the way.
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USB Flash Memory
Connect the USB memory to the USB memory slot on the right side of the
printer. You can then print PDF data stored in the USB memory.
Consult your dealer for USB flash memory usable with the printer.

1

Insert the USB memory into the USB memory slot.

After installation, refer to Using USB Flash Memory on page 2-68.

NOTE: When disconnecting USB flash memory from the printer, be sure
to perform Remove Device in the USB Memory operation menu to
ensure safe disconnection.
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Expansion Memory Modules
To expand the printer memory for more complex print jobs and faster print
speed, you can plug in optional memory module (dual in line memory
module) in the memory slot provided on the printer main controller board.
You can select additional memory module from 64, 128, 256 or 512MB.
The maximum memory size is 576MB.

NOTE: The expansion memory should only be installed by your service
technician. We shall not be liable for any damages caused by improper
installation of expansion memory.

Precautions for handling the memory module
To protect electronic parts, discharge static electricity from your body by
touching a water pipe (faucet) or other large metal object before handling
the memory module. Or, wear an antistatic wrist strap, if possible, when
you install the memory module.
Always hold the main controller board or a memory module by its edges as
shown below to avoid damaging electronic parts.

YES

NO

Installing the Memory Module
See your dealer for purchasing information of the memory module that is
best suited for use with this printer. 128 MB, 256 MB and 512 MB memory
module can be used for memory expansion.
Remove the memory slot cover completely from the printer as follows:

1
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Turn off the printer and disconnect the power cord and printer cable.
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2

Remove the screw from the memory slot cover at the back of the printer
and remove the memory slot cover.

3

Remove the DIMM from its package.

4

Open the clips on both ends of the DIMM socket.

5

Insert the DIMM into the socket, so that the notches on the DIMM align with
the corresponding protrusions in the socket.

Clamp

Clamp

6
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Close the clips of the DIMM socket to secure the DIMM.
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7

When you finish installing the DIMM, mount the memory slot cover and
fasten it with the screw.

Removing Memory Module
To remove a memory module, carefully pull the end clips outwards, then
pull the memory module out of the socket.

Testing the Expanded Memory
After you finish installing DIMMs in the printer, test the printer to see if the
installation was successful. To test the expansion memory, proceed as
follows:
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1

Make sure the printer is turned off. Plug the power cord into the printer and
turn the printer on.

2

Press [MENU] on the operation panel.

3

Press U or V repeatedly until Print Status Page appears.

4

Press [OK] twice.

5

If the installation was successful, the amount of memory shown on the
status page will correspond with the amount of expanded memory. (The
factory installed memory size is 64 MB for FS-9130DN, 128 MB for FS9530DN.)
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HDD Security Function
Data Security Kit(C) has the functions of overwriting and encryption.

NOTE: To use the HDD Security feature, an option hard disk and the
Data Security Kit (C) need to be pre- installed.

Overwrite Function
The printer to install this security functions (hereinafter, the machine) by
temporarily storing print jobs on an internal hard disk. Printing is performed
using this data. Also, various data can be stored by a user. Even after the
printing is completed or the data is deleted by a user, the actual area of the
data remains stored on the hard disk until it is overwritten by other data.
Therefore, there is a possibility that confidential information will be leaked
if special tools are used to recover this remaining data.
The Security Kit overwrites and deletes (hereinafter, overwriting)
unnecessary data storage area of data that has been printed or deleted to
ensure that data cannot be recovered. Since the overwriting is performed
automatically, no special operation is required.

NOTE: The Security Kit immediately overwrites the data stored on the
hard disk when printing is cancelled while processing.

Overwrite Methods
Overwriting has the following two methods. You can change the method
anytime.
•

Once Overwrite
Overwrites the unnecessary data storage area (when overwriting) or
the entire area (when system initialization) of the hard disk with zeroes
to reject recovery of the data.

•

3-time Overwrite (Default)
Overwrites the same data area as for the Once Overwrite twice with a
random pattern and then a third and final time with zeroes. Because
overwriting is performed three times, even highly-sophisticated
recovery methods are unable to recover the data. Thus this method
provides higher security than the once overwrite method.

When overwriting large amount of data, this method may take longer than
the Once Overwrite.
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Encryption Function
The printer temporarily stores print jobs on an internal hard disk. If the hard
disk is stolen, there is a risk that the data might be passed to unauthorized
parties or modified.
The Security Kit encrypts data before storing data on the hard disk. The
stored data cannot be decrypted by other than normal printing or
operations, higher security is provided in case the hard disk is stolen.
Since the encryption is performed automatically, no special operation is
required.
IMPORTANT: Although the encryption function strengthens data security,
data stored in the virtual mailbox can be decrypted by normal print
operations. Therefore do not store data that must not be leaked on the
virtual mailbox.

Operation with a hard disk
The following operations are performable with the HDD Security feature.
•

Changing the Hard Disk Overwrite Method

•

Secure Formatting

Changing the Hard Disk Overwrite Method
When performing Overwrite Function for a hard disk, you can set the
number of times that data is overwritten.
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1

Press [MENU].

2

Press U or V repeatedly until Security
> appears.

3

Press Z.

4

Press U or V repeatedly until
>Overwrite Mode appears.

5

Press [OK]. A blinking question mark (?)
appears.

Security

>

>Overwrite Mode
Normal

>Overwrite Mode
? Normal
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6

7
8

Press U or V to display the desired mode. The display changes as shown
below.
Normal (default) : Overwrites 3 times. (Overwrites 2 times with
random data, then 1 more time with NULL
data.)
Quick
: Overwrites 1 time. (Overwrites with NULL
data.)
Press [OK].
Press [MENU]. The display returns to Ready.

NOTE: When the printer is overwriting data while Ready is displayed,
Ready and Overwriting appear alternately in the message display.
When the printer is overwriting data while Processing is displayed,
Processing and Overwriting appear alternately in the message display.

Secure Formatting
Overwrites the hard disk data completely. Use this function when stopping
the use of the hard disk.
IMPORTANT: Administrator need to perform secure formatting to avoid
eliminating data of the hard disk without notice.

1

Press [MENU].

2

Press U or V repeatedly until Security
> appears.

3

Press Z.

4

Press U or V repeatedly until >Secure
Format appears.

>Secure Format

5

Press [OK]. A blinking question mark (?)
appears.

>Secure Format ?

Security

>

Pressing [CANCEL] here returns to the
>Secure Format display.

6

Press [OK]. Secure Formatting is
performed.

>Secure
Formatting

##%

## indicates the progress of the Secure
Formatting.
When Secure Formatting is completed, the display returns to >Secure
Format.

ADVANCED OPERATION GUIDE

4-17

Options

7
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Press [MENU]. The display returns to Ready.
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5 Computer Interface
This chapter contains explanations on the following topics:
•
•
•
•
•
•
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Computer Interface

General Information
This chapter explains the signals used in the printer's parallel, USB, and
serial (option) interfaces. It also lists pin assignments, signal functions,
timings, connector specifications, and voltage levels.
This chapter explains the following topics:

5-2

•

Parallel Interface

•

USB Interface

•

Serial Interface (Option)
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Parallel Interface
Communication Modes
The printer features fast data transmission with the parallel interface. The
parallel interface mode can be activated from the operation panel.
Refer to Changing Parallel Interface Modes on page 2-35.

NOTE: Use a parallel printer cable that complies with the IEEE1284
standard.
You can choose from four communication modes:
Communication
Mode

Reception

Transmission

Auto (default)

High-speed/ECP

Nibble/ECP

Nibble

High-speed

Nibble

High-speed

High-speed

—

Normal

Normal

—

Interface Signals
Table shows the connector pins and corresponding input and output
signals of the parallel interface. Explanation of each signal is also given in
the table.
The description in [ ] indicates signal names in Auto mode and Nibble
(high) mode (IEEE 1284-compliant). In Auto and Nibble modes, these
signals are bidirectional.
Pin

In or
out

Signal

Description

1

In

Strobe* [nStrobe]

A negative-going-strobe pulse causes the printer to read
and latch the data on the Data 0 [1] to Data 7 [8] signal lines.

2

In

Data 0 [Data 1]

3

In

Data 1 [Data 2]

These eight signals form one byte of data sent from host
computer to printer. Data 7 [8] is the most significant bit.

4

In

Data 2 [Data 3]

5

In

Data 3 [Data 4]

6

In

Data 4 [Data 5]

7

In

Data 5 [Data 6]

8

In

Data 6 [Data 7]

9

In

Data 7 [Data 8]
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Pin

In or
out

Signal

Description

10

Out

Acknowledge* [nAck]

This negative-going pulse acknowledges the previous
character received.

11

Out

Busy [Busy]

When this signal is high, the printer is busy. When it is low,
the printer is able to receive more data.

12

Out

Paper Empty
[PError]

This signal goes high when the printer runs out of paper.**

13

Out

Online (Select) [Select]

This signal goes high when the printer is online and low
when the printer is offline. The signal goes low when you
press [GO] to make the printer go off line.**

14

In

— [nAutoFd]

Ignored

15

—

—

Not used

16

—

0 V DC

17

—

Chassis Ground

18

—

+5 V DC

19

—

Ground return

20

—

Ground return

21

—

Ground return

22

—

Ground return

23

—

Ground return

24

—

Ground return

25

—

Ground return

26

—

Ground return

27

—

Ground return

28

—

Ground return

29

—

Ground return

30

—

Ground return

31

In

— [nInit]

Ignored

32

Out

Error* [nFault]

When the high-speed parallel line control is on, this line
returns an error status.**

33

—

—

Not used

34

—

—

Not used

35

Out

Power Ready

This signal goes high when the printer is powered on.

36

In

Select In [nSelect In]

When this line is high, IEEE1284 mode is enabled.

This pin is used for the printer’s +5 V DC power supply
(+5±0.5 V, 400 mA maximum, with fuse)

* Indicates signals that are low active.
** The Paper Empty, Online, and Error signals work only after you have enabled them using the O2
parameter of the FRPO command.

5-4

ADVANCED OPERATION GUIDE

Computer Interface

USB Interface
This printer supports the Hi-Speed USB (Universal Serial Bus) interface
specifications and interface signals are as follows.

Specifications
Basic specification
Complies with the Hi-Speed USB
Connectors
Printer: B-type receptacle (female) with upstream port
Cable: B-type plug (male)
Cable
Use a shielded cable that complies with Hi-Speed USB and not longer than
5 meters (16 feet).
Transfer Mode
Hi-Speed (max. 480 Mbps)
Power Control
Self-power device

Interface Signals
USB Connector Pin Assignment
Pin
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Signal

Description

1

Vbus

Power supply (+5 V)

2

D-

Data transmission

3

D+

Data transmission

4

GND

Signal ground

Shell

—

Shield
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Serial Interface (Option)
Interface Signals
The pins of the printer’s RS-232C interface connector carry the signals
listed in the table below. The table also indicates whether each signal is
incoming or outgoing with respect to the printer.
Pin

In or out

Signal

Description

1

—

FG

Frame Ground. This pin is connected
directly to the printer frame.

2

Out

TXD

Transmit Data. This pin is used to output
asynchronous data sent from the printer
to the computer. This signal is often used
in handshaking.

3

In

RXD

Receive Data. This pin is used to input
serial asynchronous data sent from the
computer to the printer.

4

Out

RTS

Request To Send. This output is always
high (above 3 volts).

5

In

CTS

Clear To Send. Not used.

6

In

DSR

Data Set Ready. Not used.

7

—

SG

Signal Ground. This pin is used to
establish a common reference level for
the voltages of all signals other than
Frame Ground.

20

Out

DTR

Data Terminal Ready. This pin is used to
notify the status of the printer buffer (i.e.,
nearly full or nearly empty) when
handshaking is used. The pin goes high
(above 3 volts) when the buffer is able to
accept more data.

Interface voltage levels
The voltage levels of the interface signals conform to EIA RS-232C
specifications. The voltage level of SPACE is 3 to 15 volts. The voltage
level of MARK is -3 to -15 volts. Voltages between -3 and 3 volts are
undefined.

5-6
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RS-232C Protocol
Parameters of the RS-232C Protocol
A protocol is a set of rules the computer follows in sending data to the
printer. They are indicated on the status page. Parameters can be changed
from the operation panel. Refer to Changing Serial Interface Modes on
page 2-36. The parameters and their identification codes are given below.
•

H1: Baud rate

•

H2: Number of data bits

•

H3: Number of stop bits

•

H4: Parity

•

H5: Protocol logic

•

H6: Buffer-nearly-full threshold

•

H7: Buffer nearly-empty threshold

•

H8: Received data buffer size

This following section outlines the parameters and their values you can
select on the operation panel:
H1: Baud rate
Parameter value

Baud rate

12

1200

24

2400

48

4800

96

9600

19

19200

38

38400

57

57600

11

115200

The factory default setting is 9600 baud.
H2: Data bits
7 or 8; the factory default setting is 8.
H3: Stop bits
1 or 2; the factory default setting is 1.
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H4: Parity
Parameter value

Meaning

0

None

1

Odd

2

Even

3

Ignore

The factory default setting is None (0 on the status printout).
H5: Protocol logic
Parameter value

Meaning

0

Combination of 1 and 3 below

1

DTR/DSR, positive logic

2

DTR, negative logic

3

XON/XOFF

4

ETX/ACK

5

XON/XOFF recognized only as protocol

The factory default setting is 0.
H6: Buffer nearly-full threshold
This is a percentage from 0 to 99. The factory default setting is 90.
H7: Buffer nearly-empty threshold
This is a percentage from 0 to 99. The factory setting is 70.
The factory default settings of the buffer nearly-full and nearly-empty
thresholds (H6 and H7) are subject to change without notification.
The gap between the nearly-full and nearly-empty thresholds allows the
computer to send a fairly large amount of data in a continuous stream.
H8: Received-data buffer size
This is the size of the input buffer, specified in units of 10 Kbytes. The
factory-set value is 6, meaning 60 Kbytes.

5-8
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PRESCRIBE FRPO D0 command
The PRESCRIBE FRPO D0 command provides control over XON/XOFF
operation when an error occurs on the serial interface. The following table
summarizes the error status corresponding to different D0 values.
Serial interface error
Timing of XON transfer to host
while Ready or Waiting

ADVANCED OPERATION GUIDE

Error
not resolved

Error
resolved

XON sent every 3 to 5 seconds

D0=0
(default)

D0=1

XON not sent

D0=10

D0=11
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RS-232C Cable Connection
Connecting the Printer to the Computer
Check that the power of both the printer and the computer is switched off.

1

Discharge yourself of static electricity by touching a metal object such as a
doorknob.

2

Remove the plastie cap from the printer’s RS-232C interface connector.

3

Plug the printer end of the RS-232C interface cable into the printer’s
RS-232C connector and screw it in place.

4

Plug the other end of the cable into the computer’s RS-232C interface
connector.

5

Switch on the printer’s power.

6

The printer‘s RS-232C parameters are factory-set to the following values:
Baud rate=9600 bps, data bits (character length)=8 bits, stop bits=1,
parity=none
The two RS-232C protocols are XON/XOFF and DTR. The printer
performs both of them simultaneously, using positive logic for DTR.
If you are uncertain as to the printer’s current parameter settings, you can
reset them to the values listed above.

7
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Set the computer to the same parameters as the printer. On many
computers this can be done by setting DIP switches before the power is
turned on.

ADVANCED OPERATION GUIDE

Glossary
AppleTalk

AppleTalk offers file sharing and printer sharing and it also enables you to
utilize application software that is on another computer on the same
AppleTalk network.

Default Gateway

This indicates the device, such as a computer or router, that serves as the
entrance/exit (gateway) for accessing computers outside of the network
that you are on. When no specific gateway is designated for a destination
IP address, data is sent to the host that is designated as the Default
Gateway.

DHCP (Dynamic Host
Configuration Protocol)

This is a protocol that automatically resolves the IP address, Subnet Mask
and Gateway address on a TCP/IP network. Use of DHCP minimizes the
load of network administration, especially on network environments with a
large number of client computers where it is not specifically necessary to
assign a separate IP address to each client, including printers.

EcoPrint

This is a printing mode that controls toner consumption. Pages printed in
the Ecoprint mode are lighter than pages printed in the normal mode. The
default setting is Off.

Emulation

This refers to emulation of manufacturers’ printers. The printer emulates
the operation of the following printers: PCL 6, KC-GL, Line printer, IBM
Proprinter, DIABLO 630, EPSON LQ-850, and KPDL.

Expansion memory

This option is used to increase printer memory. The printer has an
expansion socket, into which you can install a 128 MB, 256 MB and 512MB
DIMM (Dual Inline Memory Module). See your Kyocera Mita dealer to
purchase the DIMM that is best suited for use with this printer.

Form Feed Timeout

While data is being sent to a printer, some pauses may occur. At this time,
the printer waits for the next data without making a page break. Form feed
timeout is a function to wait only a preset amount of time before it executes
an automatic page break. After the waiting period begins, once the
designated amount of time is exceeded, the printer will automatically
process the currently received data and print it out. If the machine has
received no print data for the last page, the printer ends processing of that
job without outputting paper.

IEEE1284

This is a standard used when connecting a printer to a computer, and was
established by the Institute of Electrical and Electronic Engineers in 1994.

IP Address
(Internet Protocol Address)

ADVANCED OPERATION GUIDE

The Internet Protocol address is a unique number that represents a
specific computer in a network. The format of an IP Address is four
numbers separated by dots, e.g. 192.168.110.171. Each number should
be a decimal between 0 and 255.

Glossary-1

KIR (Kyocera Image
Refinement)

KPDL

This is Kyocera Mita’s original smoothing function. It uses software to
enhance the printer’s resolution and produce high-quality printing. The
default setting is On.
KPDL is Kyocera’s implementation of the PostScript page description
language Level3.

MP tray

This is an abbreviation for Multi-Purpose tray. The MP tray is used instead
of the cassette when printing on envelopes, postcards, transparency
sheets, and labels.

NetBEUI (NetBIOS Extended
User Interface)

An enhanced version of the NetBIOS protocol, it enables the utilization of
more advanced functions on small-scale networks than do other protocols
such as TCP/IP, etc.

Parallel Interface

With this interface, data transfer between the printer and the computer
takes place on 8-bit chunks. The printer can perform IEEE1284 compatible
bi-directional communications.

PostScript

This is a page description language developed by Adobe Systems, Inc. It
enables flexible font functions and highly-functional graphics, allowing
higher quality printing.

Printer driver

The printer driver makes it possible for you to print data created using
application software. The printer driver for the printer is on the Kyocera
Mita Software Library CD-ROM supplied with the printer. Install the printer
driver on the computer connected to the printer.

Sleep mode

This mode is activated after a specified amount of time elapses. The printer
goes into economy mode and a minimum amount of power is consumed.
You can change the amount of time before the printer goes into sleep
mode from the printer’s operation panel. The default setting is 15 minutes.

Status page

This lists printer conditions, such as the printer’s memory, the total number
of copies printed, and paper source settings.

Subnet Mask

This is a 32-bit numerical value that defines which bits of the IP address
specify the network address and which specify the host address.

TCP/IP (Transmission Control
Protocol/Internet Protocol)

TCP/IP is a suite of protocols designed to define the way computers and
other devices communicate with each other over a network.

USB (Universal Serial Bus)

Glossary-2

An interface standard for low to middle speed serial interfaces. This printer
supports Hi-Speed USB. The maximum transfer rate is 480 Mbps and the
maximum cable length is 5 meters (16 feet).
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